Version bump
authorYuval Yaari <yuval@gentoo.org>
Thu, 7 Sep 2006 11:33:17 +0000 (11:33 +0000)
committerYuval Yaari <yuval@gentoo.org>
Thu, 7 Sep 2006 11:33:17 +0000 (11:33 +0000)
Package-Manager: portage-2.1-r1

dev-perl/gtk2-perl/ChangeLog
dev-perl/gtk2-perl/files/digest-gtk2-perl-1.140 [new file with mode: 0644]
dev-perl/gtk2-perl/gtk2-perl-1.140.ebuild [new file with mode: 0644]

index ab372fd35542ca8f42804b1cafe926c43192f87d..9ab93e75729d7c110d2957cf88db9d74c95901ed 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-perl/gtk2-perl
 # Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/gtk2-perl/ChangeLog,v 1.56 2006/09/05 21:43:26 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/gtk2-perl/ChangeLog,v 1.57 2006/09/07 11:33:16 yuval Exp $
+
+*gtk2-perl-1.140 (07 Sep 2006)
+
+  07 Sep 2006; Yuval Yaari <yuval@gentoo.org> +gtk2-perl-1.140.ebuild:
+  Version bump
 
   05 Sep 2006; Gustavo Zacarias <gustavoz@gentoo.org>
   gtk2-perl-1.122.ebuild:
diff --git a/dev-perl/gtk2-perl/files/digest-gtk2-perl-1.140 b/dev-perl/gtk2-perl/files/digest-gtk2-perl-1.140
new file mode 100644 (file)
index 0000000..9e0314e
--- /dev/null
@@ -0,0 +1,3 @@
+MD5 0951835b2d032a3813320de235b96273 Gtk2-1.140.tar.gz 654721
+RMD160 b9df85d14e5f6f391ba6ded44dfffe78d999a7d4 Gtk2-1.140.tar.gz 654721
+SHA256 caef2d4bc878019b13698d6d61dd015de95f3e22a428118e57e3ed1a8d637219 Gtk2-1.140.tar.gz 654721
diff --git a/dev-perl/gtk2-perl/gtk2-perl-1.140.ebuild b/dev-perl/gtk2-perl/gtk2-perl-1.140.ebuild
new file mode 100644 (file)
index 0000000..29fcdc8
--- /dev/null
@@ -0,0 +1,25 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/gtk2-perl/gtk2-perl-1.140.ebuild,v 1.1 2006/09/07 11:33:17 yuval Exp $
+
+inherit perl-module
+
+MY_P=Gtk2-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Perl bindings for GTK2"
+HOMEPAGE="http://search.cpan.org/~tsch/${MY_P}/"
+SRC_URI="mirror://cpan/authors/id/T/TS/TSCH/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=x11-libs/gtk+-2
+       dev-perl/Cairo
+       >=dev-perl/glib-perl-1.140
+       >=dev-perl/extutils-depends-0.205
+       >=dev-perl/extutils-pkgconfig-1.07
+       dev-lang/perl"
+RDEPEND="${DEPEND}"
+