app-leechcraft/lc-secman: EAPI bump
author0xd34df00d <0xd34df00d@gmail.com>
Sun, 19 Apr 2020 17:42:16 +0000 (19:42 +0200)
committerJoonas Niilola <juippis@gentoo.org>
Wed, 6 May 2020 11:50:55 +0000 (14:50 +0300)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com>
Signed-off-by: Joonas Niilola <juippis@gentoo.org>
app-leechcraft/lc-secman/lc-secman-9999.ebuild

index 79aea9e550a60d7b107ee1ffcf2c64e71f63d6aa..d216ed88edde03817ad5e3ef1ddaeb09dd75921e 100644 (file)
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
 inherit leechcraft
 
@@ -12,8 +12,8 @@ KEYWORDS=""
 IUSE="debug crypt exposecontents"
 
 DEPEND="~app-leechcraft/lc-core-${PV}
-       crypt? ( dev-libs/openssl:0 )
        dev-qt/qtwidgets:5
+       crypt? ( dev-libs/openssl:0 )
 "
 RDEPEND="${DEPEND}"
 
@@ -23,5 +23,5 @@ src_configure() {
                -DWITH_SECMAN_EXPOSE_CONTENTSDISPLAY=$(usex exposecontents)
        )
 
-       cmake-utils_src_configure
+       cmake_src_configure
 }