games-emulation/mupen64plus-audio-sdl: Switch HOMEPAGE to https
authorMichał Górny <mgorny@gentoo.org>
Sun, 15 Sep 2019 08:03:54 +0000 (10:03 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 15 Sep 2019 09:51:04 +0000 (11:51 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
games-emulation/mupen64plus-audio-sdl/mupen64plus-audio-sdl-2.5.ebuild

index 9ddb524fc2d5458838c4219e46374c31a940e3a0..09119f1b5193bc6bfb0fa8548530e2c71a2de2ee 100644 (file)
@@ -7,7 +7,7 @@ MY_P=${PN}-src-${PV}
 inherit eutils multilib toolchain-funcs
 
 DESCRIPTION="A fork of Mupen64 Nintendo 64 emulator, SDL audio plugin"
-HOMEPAGE="http://www.mupen64plus.org/"
+HOMEPAGE="https://www.mupen64plus.org/"
 SRC_URI="https://github.com/mupen64plus/${PN}/releases/download/${PV}/${MY_P}.tar.gz"
 
 LICENSE="GPL-2 LGPL-2.1"