Convert einfo to elog where appropriate.
authorVlastimil Babka <caster@gentoo.org>
Tue, 9 Jan 2007 15:45:39 +0000 (15:45 +0000)
committerVlastimil Babka <caster@gentoo.org>
Tue, 9 Jan 2007 15:45:39 +0000 (15:45 +0000)
Package-Manager: portage-2.1.2_rc4-r7

www-servers/jetty/ChangeLog
www-servers/jetty/jetty-4.2.19.ebuild
www-servers/orion/ChangeLog
www-servers/orion/orion-2.0.5.ebuild

index 6ca98fe7fbe07da0d3f13804e792d670010362b3..c6021977a23fd42af67d26cf718a1dc58170e42a 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for www-servers/jetty
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/jetty/ChangeLog,v 1.6 2006/10/05 14:53:37 gustavoz Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/www-servers/jetty/ChangeLog,v 1.7 2007/01/09 15:45:36 caster Exp $
+
+  09 Jan 2007; Vlastimil Babka <caster@gentoo.org> jetty-4.2.19.ebuild:
+  Convert einfo to elog where appropriate.
 
   05 Oct 2006; Gustavo Zacarias <gustavoz@gentoo.org> jetty-4.2.19.ebuild:
   Dropping sparc keywords, see #96229
index 0d2c2e517e551fcb8c71368191b419e7188788c3..1bd0ee4b75596c0b5892fdd0bed1d5b8fe6779f1 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/jetty/jetty-4.2.19.ebuild,v 1.6 2006/10/05 14:53:37 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/jetty/jetty-4.2.19.ebuild,v 1.7 2007/01/09 15:45:36 caster Exp $
 
 inherit eutils
 
@@ -68,33 +68,33 @@ pkg_postinst() {
        einfo " NOTICE!"
        einfo " User and group 'jetty' have been added."
        einfo
-       einfo " FILE LOCATIONS:"
-       einfo " 1.  Jetty home directory: ${JETTY_HOME}"
-       einfo "     Contains application data, configuration files."
-       einfo " 2.  Runtime settings: /etc/conf.d/jetty"
-       einfo "     Contains CLASSPATH,JAVA_HOME,JAVA_OPTIONS,JETTY_PORT"
-       einfo "              JETTY_USER,JETTY_CONF setting"
-       einfo " 3.  You can configure your 'webapp'-lications in /etc/jetty.conf"
-       einfo "     (the default configured webapps are the JETTY's demo/admin)"
-       einfo " 4.  For more information about JETTY refer to jetty.mortbay.org"
-       einfo " 5.  Logs are located at:"
-       einfo "                              /var/log/jetty/"
-       einfo
-       einfo " STARTING AND STOPPING JETTY:"
-       einfo "   /etc/init.d/jetty start"
-       einfo "   /etc/init.d/jetty stop"
-       einfo "   /etc/init.d/jetty restart"
-       einfo
-       einfo
-       einfo " NETWORK CONFIGURATION:"
-       einfo " By default, Jetty runs on port 8080.  You can change this"
-       einfo " value by setting JETTY_PORT in /etc/conf.d/jetty ."
-       einfo
-       einfo " To test Jetty while it's running, point your web browser to:"
-       einfo " http://localhost:8080/"
-       einfo
-       einfo " BUGS:"
-       einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
-       einfo " may not get seen. Thank you!"
-       einfo
+       elog " FILE LOCATIONS:"
+       elog " 1.  Jetty home directory: ${JETTY_HOME}"
+       elog "     Contains application data, configuration files."
+       elog " 2.  Runtime settings: /etc/conf.d/jetty"
+       elog "     Contains CLASSPATH,JAVA_HOME,JAVA_OPTIONS,JETTY_PORT"
+       elog "              JETTY_USER,JETTY_CONF setting"
+       elog " 3.  You can configure your 'webapp'-lications in /etc/jetty.conf"
+       elog "     (the default configured webapps are the JETTY's demo/admin)"
+       elog " 4.  For more information about JETTY refer to jetty.mortbay.org"
+       elog " 5.  Logs are located at:"
+       elog "                              /var/log/jetty/"
+       elog
+       elog " STARTING AND STOPPING JETTY:"
+       elog "   /etc/init.d/jetty start"
+       elog "   /etc/init.d/jetty stop"
+       elog "   /etc/init.d/jetty restart"
+       elog
+       elog
+       elog " NETWORK CONFIGURATION:"
+       elog " By default, Jetty runs on port 8080.  You can change this"
+       elog " value by setting JETTY_PORT in /etc/conf.d/jetty ."
+       elog
+       elog " To test Jetty while it's running, point your web browser to:"
+       elog " http://localhost:8080/"
+       elog
+       elog " BUGS:"
+       elog " Please file any bugs at http://bugs.gentoo.org/ or else it"
+       elog " may not get seen. Thank you!"
+       elog
 }
index 84136386f3d224631d9ce1f78e5a8e9cbc68999e..ef3d0fb9fc09e41806c537d0aa3abde3b295e564 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for www-servers/orion
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/ChangeLog,v 1.11 2006/10/05 14:50:52 gustavoz Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/ChangeLog,v 1.12 2007/01/09 15:45:39 caster Exp $
+
+  09 Jan 2007; Vlastimil Babka <caster@gentoo.org> orion-2.0.5.ebuild:
+  Convert einfo to elog where appropriate.
 
   05 Oct 2006; Gustavo Zacarias <gustavoz@gentoo.org> orion-2.0.5.ebuild:
   Dropping sparc keywords, see #96229
index d339d1e72bba54ae6f24765b118464cf524d9039..9c51588c2d68327b82723813266f368d731347da 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.5.ebuild,v 1.8 2006/10/05 14:50:52 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.5.ebuild,v 1.9 2007/01/09 15:45:39 caster Exp $
 
 inherit eutils java-pkg
 
@@ -92,37 +92,37 @@ pkg_postinst() {
        einfo " if you have not done so already."
        einfo
        einfo
-       einfo " FILE LOCATIONS:"
-       einfo " 1.  Orion home directory: /opt/orion"
-       einfo "     Contains application data, configuration files."
-       einfo " 2.  Runtime settings: /etc/conf.d/orion"
-       einfo "     Contains CLASSPATH and JDK settings."
-       einfo " 3.  Logs:  /var/log/orion/"
-       einfo " 4.  Executables, libraries:  /usr/share/${PN}/"
-       einfo
-       einfo
-       einfo " STARTING AND STOPPING ORION:"
-       einfo "   /etc/init.d/orion start"
-       einfo "   /etc/init.d/orion stop"
-       einfo "   /etc/init.d/orion restart"
-       einfo
-       einfo
-       einfo " NETWORK CONFIGURATION:"
-       einfo " By default, Orion runs on port 8080.  You can change this"
-       einfo " value by editing /opt/orion/config/default-web-site.xml."
-       einfo
-       einfo " To test Orion while it's running, point your web browser to:"
-       einfo " http://localhost:8080/"
-       einfo
-       einfo
-       einfo " APPLICATION DEPLOYMENT:"
-       einfo " To set an administrative password, execute the following"
-       einfo " commands as user 'orion':"
-       einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
-       einfo
-       einfo
-       einfo " BUGS:"
-       einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
-       einfo " may not get seen.  Thank you."
-       einfo
+       elog " FILE LOCATIONS:"
+       elog " 1.  Orion home directory: /opt/orion"
+       elog "     Contains application data, configuration files."
+       elog " 2.  Runtime settings: /etc/conf.d/orion"
+       elog "     Contains CLASSPATH and JDK settings."
+       elog " 3.  Logs:  /var/log/orion/"
+       elog " 4.  Executables, libraries:  /usr/share/${PN}/"
+       elog
+       elog
+       elog " STARTING AND STOPPING ORION:"
+       elog "   /etc/init.d/orion start"
+       elog "   /etc/init.d/orion stop"
+       elog "   /etc/init.d/orion restart"
+       elog
+       elog
+       elog " NETWORK CONFIGURATION:"
+       elog " By default, Orion runs on port 8080.  You can change this"
+       elog " value by editing /opt/orion/config/default-web-site.xml."
+       elog
+       elog " To test Orion while it's running, point your web browser to:"
+       elog " http://localhost:8080/"
+       elog
+       elog
+       elog " APPLICATION DEPLOYMENT:"
+       elog " To set an administrative password, execute the following"
+       elog " commands as user 'orion':"
+       elog " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
+       elog
+       elog
+       elog " BUGS:"
+       elog " Please file any bugs at http://bugs.gentoo.org/ or else it"
+       elog " may not get seen.  Thank you."
+       elog
 }