dev-python/pyopengl-3.1.5: restore py36
authorPatrick McLean <chutzpah@gentoo.org>
Sun, 26 Apr 2020 02:10:22 +0000 (19:10 -0700)
committerPatrick McLean <chutzpah@gentoo.org>
Sun, 26 Apr 2020 02:11:29 +0000 (19:11 -0700)
Package-Manager: Portage-2.3.99, Repoman-2.3.22
Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
dev-python/pyopengl/pyopengl-3.1.5.ebuild

index 74b0b47b95c65a90be28a6c2b44ad7c0db16e058..2f737d1e5709751ffd17960c69f8ecf3b1be776a 100644 (file)
@@ -4,7 +4,7 @@
 EAPI=7
 
 PYTHON_REQ_USE="tk?"
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{6,7,8} )
 
 inherit distutils-r1 virtualx
 
@@ -49,5 +49,5 @@ BDEPEND="
 S="${WORKDIR}/${MY_P}"
 
 python_test() {
-       run_in_build_dir virtx pytest -v "${S}"/tests
+       run_in_build_dir virtx pytest -vv "${S}"/tests
 }