dev-python/pysol_cards: 0.8.16 version bump
authorAndreas Sturmlechner <asturm@gentoo.org>
Thu, 28 May 2020 19:28:20 +0000 (21:28 +0200)
committerAndreas Sturmlechner <asturm@gentoo.org>
Thu, 28 May 2020 19:31:02 +0000 (21:31 +0200)
Package-Manager: Portage-2.3.100, Repoman-2.3.22
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
dev-python/pysol_cards/Manifest
dev-python/pysol_cards/pysol_cards-0.8.16.ebuild [new file with mode: 0644]

index 6699c59747a173815a8206a4a3e65c774a839339..34e8e763aa19f9ffeac92d5eb14e8323a5dc79da 100644 (file)
@@ -1,2 +1,3 @@
 DIST pysol_cards-0.8.15.tar.gz 20025 BLAKE2B 47f9503b2a8d8d591e117c9d5442cc319055c95846cb37f14c66be55ce47f43861a66b587a2f8a083b7ae141538afcb6f9c51c1d78467a2c665269ffccf2b6c2 SHA512 105839d4f08568ee4e3a115ec1e5a2003a191926f209d819308efe9d25f53368e7195e9f21378568ebccd6d6cdb920830365c0f3c39b4f31c773906835572965
+DIST pysol_cards-0.8.16.tar.gz 20203 BLAKE2B cbff4eedefd42380729233a9e928fd6d8e5683716651c60292d4dd1052ba7faf071c3fe61d222313a5bd2ade3da58e6f762371b717815c5f57a479aab9a6bc1c SHA512 fb165076232f9cc62520466bec58dd29c1277de54bde448674d20b9fe00628ba4df3b6d522cc4bd6aa5e18f148f14804de41e8ca1d055ebce0b7d5a2bae3ee89
 DIST pysol_cards-0.8.9.tar.gz 19522 BLAKE2B 06e257f2ccb43236c311d03436d7b482df977d63c0b886c7705e4cfee4abec4eae495a5557053ba2a18a84da227cc4bd913263e98533ab3a17616843df0a35c7 SHA512 548f586c70a583812731f2273f1c57406a31667b395c4276ec94518471499e69d278d54e2910f7c64a4c52deb670b0e76eef55399af9e2b997422ecbbd9a79a9
diff --git a/dev-python/pysol_cards/pysol_cards-0.8.16.ebuild b/dev-python/pysol_cards/pysol_cards-0.8.16.ebuild
new file mode 100644 (file)
index 0000000..9407aad
--- /dev/null
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+
+inherit distutils-r1
+
+DESCRIPTION="Deal PySol FreeCell cards"
+HOMEPAGE="https://pypi.org/project/pysol-cards/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0 MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="
+       dev-python/pbr[${PYTHON_USEDEP}]
+       dev-python/random2[${PYTHON_USEDEP}]
+       dev-python/six[${PYTHON_USEDEP}]
+"