Force -j1, does not build parallel (yes it's just a workaround).
authorDiego Elio Pettenò <flameeyes@gentoo.org>
Thu, 26 Oct 2006 19:38:53 +0000 (19:38 +0000)
committerDiego Elio Pettenò <flameeyes@gentoo.org>
Thu, 26 Oct 2006 19:38:53 +0000 (19:38 +0000)
Package-Manager: portage-2.1.2_pre3-r8

sys-auth/pam_console/ChangeLog
sys-auth/pam_console/pam_console-0.99.6.2.3.6.ebuild
sys-auth/pam_userdb/ChangeLog
sys-auth/pam_userdb/pam_userdb-0.99.6.3.ebuild

index 21fed4b11eb99dfc81e7ef3106661df276fac16a..cc59be015940c5c10af19aa3587cefc89db374d4 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for sys-auth/pam_console
 # Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_console/ChangeLog,v 1.2 2006/10/25 09:07:51 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_console/ChangeLog,v 1.3 2006/10/26 19:38:53 flameeyes Exp $
+
+  26 Oct 2006; Diego Pettenò <flameeyes@gentoo.org>
+  pam_console-0.99.6.2.3.6.ebuild:
+  Force -j1, does not build parallel (yes it's just a workaround).
 
   25 Oct 2006; Diego Pettenò <flameeyes@gentoo.org>
   pam_console-0.99.6.2.3.6.ebuild:
index 425df36fde4f2a975ca94cfdc6c477535d904178..bebd2d97b9d7a601a460027f9f4b38a6191b153f 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_console/pam_console-0.99.6.2.3.6.ebuild,v 1.2 2006/10/25 09:07:51 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_console/pam_console-0.99.6.2.3.6.ebuild,v 1.3 2006/10/26 19:38:53 flameeyes Exp $
 
 WANT_AUTOCONF="latest"
 WANT_AUTOMAKE="latest"
@@ -38,7 +38,7 @@ src_unpack() {
 
 src_compile() {
        econf --libdir=$(getpam_mod_dir) || die "econf failed"
-       emake || die "emake failed"
+       emake -j1 || die "emake failed"
 }
 
 src_install() {
index 2d112a98198065f7b98e35b44f60e4ff8adad8d5..2785ac5e805c30332162e3a5a799670edab9fd6e 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for sys-auth/pam_userdb
 # Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_userdb/ChangeLog,v 1.3 2006/10/04 10:41:02 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_userdb/ChangeLog,v 1.4 2006/10/26 19:34:42 flameeyes Exp $
+
+  26 Oct 2006; Diego Pettenò <flameeyes@gentoo.org>
+  pam_userdb-0.99.6.3.ebuild:
+  Force -j1, does not build parallel (yes it's just a workaround).
 
   04 Oct 2006; Diego Pettenò <flameeyes@gentoo.org>
   pam_userdb-0.99.6.3.ebuild:
index 93aed64728953f9792da7fef4368724942638793..67cc66a9db8de11ac3444167e2cf1f7b174d1ec2 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2006 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_userdb/pam_userdb-0.99.6.3.ebuild,v 1.3 2006/10/04 10:41:02 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/pam_userdb/pam_userdb-0.99.6.3.ebuild,v 1.4 2006/10/26 19:34:42 flameeyes Exp $
 
 WANT_AUTOCONF="latest"
 WANT_AUTOMAKE="latest"
@@ -113,12 +113,12 @@ src_compile() {
                ${myconf} || die "econf failed"
 
        cd "${S}/modules/pam_userdb"
-       emake || die "emake failed"
+       emake -j1 || die "emake failed"
 }
 
 src_install() {
        cd "${S}/modules/pam_userdb"
-       emake DESTDIR="${D}" install || die "make install failed"
+       emake -j1 DESTDIR="${D}" install || die "make install failed"
 
        # No, we don't really need .la files for PAM modules.
        rm -f "${D}/$(get_libdir)/security/"*.la