www-apps/mirmon: fix gethostbyname2 method
authorRobin H. Johnson <robbat2@gentoo.org>
Wed, 29 Apr 2020 22:20:52 +0000 (15:20 -0700)
committerRobin H. Johnson <robbat2@gentoo.org>
Wed, 29 Apr 2020 22:21:12 +0000 (15:21 -0700)
Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
www-apps/mirmon/files/2.11-Add-ipv6-monitor-support-to-mirmon.patch
www-apps/mirmon/mirmon-2.11-r1.ebuild [moved from www-apps/mirmon/mirmon-2.11.ebuild with 100% similarity]

index c50cf736cfd537279f7f1f161c072b68107578c9..d21eb2c022a35a8a102b535600e7cebf6da50ee2 100644 (file)
@@ -28,7 +28,7 @@ index 6c0aaa8..50d40ca 100755
 -use Net::hostent ;
 +
 +use Socket qw(AF_INET);
-+use Socket6 qw(AF_INET6);
++use Socket6 qw(AF_INET6 gethostbyname2);
 +use Data::Dumper qw( Dumper );
 +
 +sub gethost($){