repoman: fix leading whitespace
authorMichael Sterrett <mr_bones_@gentoo.org>
Wed, 10 Sep 2003 01:54:44 +0000 (01:54 +0000)
committerMichael Sterrett <mr_bones_@gentoo.org>
Wed, 10 Sep 2003 01:54:44 +0000 (01:54 +0000)
dev-libs/blitz/Manifest
dev-libs/blitz/blitz-0.6.ebuild
dev-libs/cyrus-imap-dev/Manifest
dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.11.ebuild
dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.14.ebuild
dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.9-r1.ebuild

index 9fdf6790f0ed7ec4e73af3051a97c89038fd9c61..31041eaa01184c5accfd722bedc2b465d3b44f6c 100644 (file)
@@ -1,3 +1,3 @@
-MD5 de10c5070943a0175877a7c57662b130 files/digest-blitz-0.6 62
-MD5 5c80cd38594b9e0e5286d3910e943c8b blitz-0.6.ebuild 1195
 MD5 42fd678106e7f7180b154bd712ecc869 ChangeLog 352
+MD5 bf611b224abb3f4a5099866cb4c8d63b blitz-0.6.ebuild 1139
+MD5 de10c5070943a0175877a7c57662b130 files/digest-blitz-0.6 62
index 6d8ed9e396cad805677471834f294b6ed0300ee0..b5bfb57a2112540edf7d369aa426c2e78d77e155 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.6.ebuild,v 1.3 2003/07/12 09:22:21 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.6.ebuild,v 1.4 2003/09/10 01:53:50 msterret Exp $
 
 S=${WORKDIR}/${P}
 DESCRIPTION="High-performance C++ numeric library"
@@ -15,28 +15,28 @@ LICENSE="GPL-2"
 
 src_compile() {
 
-    # default to gcc
-    local myconf="--with-cxx=gcc"
-    # ICC: if we've got it, use it
-    use icc && myconf="--with-cxx=icc"
-    # oops, they're not in the distribution, but the build requires them
-    touch NEWS AUTHORS
-    ./configure ${myconf} --prefix=${D}/usr
-    emake || die
-    emake check-testsuite || die
+       # default to gcc
+       local myconf="--with-cxx=gcc"
+       # ICC: if we've got it, use it
+       use icc && myconf="--with-cxx=icc"
+       # oops, they're not in the distribution, but the build requires them
+       touch NEWS AUTHORS
+       ./configure ${myconf} --prefix=${D}/usr
+       emake || die
+       emake check-testsuite || die
 }
 
 src_install () {
 
-    emake install || die
-    cd ${S}
-    dodoc ChangeLog ChangeLog.1 LICENSE README README.binutils TODO COPYING LEGAL
-    cd ${D}/usr
-    dohtml -r doc/blitz
-    rm -rf ${D}/usr/doc
-    rm -rf ${D}/usr/demos
-    rm -rf ${D}/usr/testsuite
-    rm ${D}/usr/include/random/Makefile.am
-    rm ${D}/usr/examples/Makefile
-    mv benchmarks examples ${D}/usr/share/doc/${P}
+       emake install || die
+       cd ${S}
+       dodoc ChangeLog ChangeLog.1 LICENSE README README.binutils TODO COPYING LEGAL
+       cd ${D}/usr
+       dohtml -r doc/blitz
+       rm -rf ${D}/usr/doc
+       rm -rf ${D}/usr/demos
+       rm -rf ${D}/usr/testsuite
+       rm ${D}/usr/include/random/Makefile.am
+       rm ${D}/usr/examples/Makefile
+       mv benchmarks examples ${D}/usr/share/doc/${P}
 }
index 2015a1edee32c590469ad3d15b736087503ffd1a..daf0e3527479de4f84baa8aec64c1448b91fb5c5 100644 (file)
@@ -1,10 +1,10 @@
 MD5 6ad8e0e0d55432a4d1ded2e6058342ca ChangeLog 1923
-MD5 881d0f07d4dd3ac320bd51a2191df018 cyrus-imap-dev-2.1.11.ebuild 1893
+MD5 b3e364cff6f16db1e029b1eab08495ec cyrus-imap-dev-2.1.11.ebuild 1872
 MD5 1fa0c3959d8fff796d74a813bc97b6b8 cyrus-imap-dev-2.1.12.ebuild 2402
-MD5 e9c71f8b8f92f866a89873ae9f9f8f16 cyrus-imap-dev-2.1.9-r1.ebuild 1862
+MD5 492c2b8b1b963b7591ac4747b11f1b0b cyrus-imap-dev-2.1.9-r1.ebuild 1841
 MD5 7f250743ab677406ef7058f0c74adc9f cyrus-imap-dev-2.1.9.ebuild 1743
 MD5 dc8e4b9931de7f1c47846cd132e5f29a cyrus-imap-dev-2.1.13.ebuild 2419
-MD5 d88317839bccd5f82f56b592211e66aa cyrus-imap-dev-2.1.14.ebuild 3002
+MD5 eaea68163dccc41daed6e40f7ae5d96c cyrus-imap-dev-2.1.14.ebuild 2946
 MD5 86761cabdb2db244e47b2185c083acc9 files/config.diff 389
 MD5 e2c00049c69e3eca58d5a635dd3fd6dc files/configure.diff 6285
 MD5 24cfd296507c04e376368f15665041d1 files/cyrus-imap-dev-2.1.12-libwrap.patch 494
index f2d85e80cc7adabf07ffb54e86f4ff93e575a384..f83130faf63baec9bec900f9b5d72f422aa58c7e 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.11.ebuild,v 1.7 2003/09/06 22:29:24 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.11.ebuild,v 1.8 2003/09/10 01:54:42 msterret Exp $
 
 DESCRIPTION="Developer support for the Cyrus IMAP Server"
 HOMEPAGE="http://asg.web.cmu.edu/cyrus/imapd/"
@@ -24,9 +24,9 @@ S=${WORKDIR}/cyrus-imapd-${PV}
 
 src_unpack() {
 
-        unpack ${A}
-        cd ${S}
-        patch -p1 < ${FILESDIR}/configure.diff || die "patch failed"
+       unpack ${A}
+       cd ${S}
+       patch -p1 < ${FILESDIR}/configure.diff || die "patch failed"
 
 }
 
index 7f6d2e6485510aa295d70e1e3fb39927b07c7997..fb4f0ce8603e9a5512630e9632b5c93252cc089b 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.14.ebuild,v 1.4 2003/09/06 22:29:24 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.14.ebuild,v 1.5 2003/09/10 01:54:42 msterret Exp $
 
 inherit eutils
 
@@ -33,21 +33,21 @@ src_unpack() {
        cd ${S}
 
        # patch for db4 detection and their respective versioned symbols
-        epatch ${FILESDIR}/2.1.14-db4.patch
+       epatch ${FILESDIR}/2.1.14-db4.patch
 
        # add libwrap defines as we don't have a dynamicly linked library.
        epatch ${FILESDIR}/cyrus-imap-dev-2.1.12-libwrap.patch
 
        # Does running autoconf squash any of this?
-        use ipv6 && epatch ${WORKDIR}/${IPV6_P}.diff
+       use ipv6 && epatch ${WORKDIR}/${IPV6_P}.diff
 
-        libtoolize --copy --force
-        aclocal -I cmulocal || die
-        autoheader || die
-        autoconf || die
+       libtoolize --copy --force
+       aclocal -I cmulocal || die
+       autoheader || die
+       autoconf || die
 
-        # remove spurious -I/usr/includes which make configure tests fail
-        epatch ${FILESDIR}/cyrus-imapd-2.1.12-includepath.patch
+       # remove spurious -I/usr/includes which make configure tests fail
+       epatch ${FILESDIR}/cyrus-imapd-2.1.12-includepath.patch
 
        # when linking with rpm, you need to link with more libraries.
        cp configure configure.orig
index 051ab4e26b558ee0557139000175c7a4bba7225e..80ad8b5aa098e6243c67a5d8871a1d358a5d3e3e 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2003 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.9-r1.ebuild,v 1.7 2003/09/06 22:29:24 msterret Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/cyrus-imap-dev/cyrus-imap-dev-2.1.9-r1.ebuild,v 1.8 2003/09/10 01:54:42 msterret Exp $
 
 DESCRIPTION="Developer support for the Cyrus IMAP Server"
 HOMEPAGE="http://asg.web.cmu.edu/cyrus/imapd/"
@@ -23,9 +23,9 @@ DEPEND="virtual/glibc
 S=${WORKDIR}/cyrus-imapd-${PV}
 
 src_unpack() {
-        unpack ${A}
-        cd ${S}
-        patch < ${FILESDIR}/config.diff || die "patch failed"
+       unpack ${A}
+       cd ${S}
+       patch < ${FILESDIR}/config.diff || die "patch failed"
 }
 
 src_compile() {