ros-meta/geometry_experimental: Bump to 0.5.14.
authorAlexis Ballier <aballier@gentoo.org>
Wed, 18 Jan 2017 16:05:15 +0000 (17:05 +0100)
committerAlexis Ballier <aballier@gentoo.org>
Wed, 18 Jan 2017 16:18:36 +0000 (17:18 +0100)
Package-Manager: Portage-2.3.3, Repoman-2.3.1

ros-meta/geometry_experimental/Manifest
ros-meta/geometry_experimental/geometry_experimental-0.5.14.ebuild [new file with mode: 0644]

index 6d339256572e26ae67d2f4ca4bc42cb94575a701..2f0763a76d32ac834ac63bbc02c9429a30831923 100644 (file)
@@ -1 +1,2 @@
 DIST geometry_experimental-0.5.13.tar.gz 134107 SHA256 20ad7d3b610c70e8c666937d6a29ef53dac9181025427ee6d0664c67ff94b43f SHA512 5b31a2ec2c8f852934c1c9a6aa0127c96b8f334f178742111c673195562a240649ac11ddde8d9738defae99184bdd83a57430fe6f17eb4cbd08ae600bfa7d43d WHIRLPOOL 06da030383725aaeda8626f36b56911cc05c025b538904f33cdc69975027f610113945a3479d85fe83df841fcb1f4902b8927cae2a2272e44f59b86c97d844fc
+DIST geometry_experimental-0.5.14.tar.gz 147162 SHA256 0fd24baaa61aa4cf5d97545da86b42b51814cfc957dc793051043dbe9697753d SHA512 1e32dbfbd46a2d72dcc53cf67914bdc6bd1907cf8d9b6c24c5b73e9738a7068b1b974ea434a267f907f276bf70b85f7169d85679449402e0808edadb9fe21e82 WHIRLPOOL 12711071b049e7e5f9f334206896f25d9479386f7b4a6d74d9c341ce80f4e767c7466d57be966048fe28bf2e7fe1423d38bd6de70ec615575f7f4bcb718afc1d
diff --git a/ros-meta/geometry_experimental/geometry_experimental-0.5.14.ebuild b/ros-meta/geometry_experimental/geometry_experimental-0.5.14.ebuild
new file mode 100644 (file)
index 0000000..aad39ff
--- /dev/null
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/geometry_experimental"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="The second generation Transform Library in ros"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+       dev-ros/test_tf2
+       dev-ros/tf2
+       dev-ros/tf2_bullet
+       dev-ros/tf2_eigen
+       dev-ros/tf2_geometry_msgs
+       dev-ros/tf2_kdl
+       dev-ros/tf2_msgs
+       dev-ros/tf2_py
+       dev-ros/tf2_ros
+       dev-ros/tf2_sensor_msgs
+       dev-ros/tf2_tools
+"
+DEPEND="${RDEPEND}"