Removed old versions.
authorPetteri Räty <betelgeuse@gentoo.org>
Tue, 13 Feb 2007 21:06:32 +0000 (21:06 +0000)
committerPetteri Räty <betelgeuse@gentoo.org>
Tue, 13 Feb 2007 21:06:32 +0000 (21:06 +0000)
Package-Manager: portage-2.1.2-r9

dev-java/commons-pool/ChangeLog
dev-java/commons-pool/commons-pool-1.1.ebuild [deleted file]
dev-java/commons-pool/commons-pool-1.2-r1.ebuild [deleted file]
dev-java/commons-pool/commons-pool-1.2-r2.ebuild [deleted file]
dev-java/commons-pool/files/digest-commons-pool-1.1 [deleted file]
dev-java/commons-pool/files/digest-commons-pool-1.2-r1 [deleted file]
dev-java/commons-pool/files/digest-commons-pool-1.2-r2 [deleted file]

index 21947eaee3c49fa172254f8dec189cc304d693b5..ea4e25189ffadb59532d76bd3dfe52cb214054cb 100644 (file)
@@ -1,6 +1,11 @@
 # ChangeLog for dev-java/commons-pool
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-pool/ChangeLog,v 1.35 2007/01/16 18:00:58 betelgeuse Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-pool/ChangeLog,v 1.36 2007/02/13 21:06:32 betelgeuse Exp $
+
+  13 Feb 2007; Petteri Räty <betelgeuse@gentoo.org>
+  -commons-pool-1.1.ebuild, -commons-pool-1.2-r1.ebuild,
+  -commons-pool-1.2-r2.ebuild:
+  Removed old versions.
 
 *commons-pool-1.3 (16 Jan 2007)
 
diff --git a/dev-java/commons-pool/commons-pool-1.1.ebuild b/dev-java/commons-pool/commons-pool-1.1.ebuild
deleted file mode 100644 (file)
index b5ab474..0000000
+++ /dev/null
@@ -1,45 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-pool/commons-pool-1.1.ebuild,v 1.15 2006/10/05 15:32:41 gustavoz Exp $
-
-inherit java-pkg
-
-DESCRIPTION="Jakarta-Commons component providing general purpose object pooling API"
-HOMEPAGE="http://jakarta.apache.org/commons/pool/"
-SRC_URI="mirror://apache/jakarta/commons/pool/source/${P}-src.tar.gz"
-RDEPEND=">=virtual/jre-1.3
-       >=dev-java/commons-collections-2.0"
-DEPEND=">=virtual/jdk-1.3
-       >=dev-java/ant-1.4
-       ${RDEPEND}
-       junit? ( >=dev-java/junit-3.7 )
-       jikes? ( dev-java/jikes )"
-LICENSE="Apache-1.1"
-SLOT="0"
-KEYWORDS="x86 ppc amd64"
-IUSE="jikes junit doc"
-
-src_unpack() {
-       unpack ${A}
-       cd ${S}
-
-       echo "commons-collections.jar=$(java-pkg_getjars commons-collections)" > build.properties
-       use junit && echo "junit.jar=$(java-pkg_getjars junit)" >> build.properties
-}
-
-src_compile() {
-       local antflags="dist"
-       use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
-       use junit && antflags="${antflags} test"
-       use doc && antflags="${antflags} javadoc"
-
-       ant ${antflags} || die "Compilation Failed"
-}
-
-src_install() {
-       java-pkg_dojar dist/${PN}.jar
-       dodoc README.txt
-       dohtml STATUS.html PROPOSAL.html
-
-       use doc && java-pkg_dohtml -r dist/docs/*
-}
diff --git a/dev-java/commons-pool/commons-pool-1.2-r1.ebuild b/dev-java/commons-pool/commons-pool-1.2-r1.ebuild
deleted file mode 100644 (file)
index 07b4706..0000000
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-pool/commons-pool-1.2-r1.ebuild,v 1.3 2006/10/05 15:32:41 gustavoz Exp $
-
-inherit java-pkg eutils
-
-DESCRIPTION="Jakarta-Commons component providing general purpose object pooling API"
-HOMEPAGE="http://jakarta.apache.org/commons/pool/"
-SRC_URI="mirror://apache/jakarta/commons/pool/source/${P}-src.tar.gz"
-RDEPEND=">=virtual/jre-1.3
-       >=dev-java/commons-collections-2.0"
-DEPEND=">=virtual/jdk-1.3
-       >=dev-java/ant-core-1.4
-       ${RDEPEND}
-       junit? ( >=dev-java/junit-3.7 )
-       jikes? ( dev-java/jikes )"
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
-IUSE="jikes junit doc"
-
-src_unpack() {
-       unpack ${A}
-       cd ${S}
-
-       echo "commons-collections.jar=$(java-pkg_getjars commons-collections)" > build.properties
-       use junit && echo "junit.jar=$(java-pkg_getjars junit)" >> build.properties
-}
-
-src_compile() {
-       local antflags="build-jar"
-       use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
-       # TODO move unit tests to src_test
-       use junit && antflags="${antflags} test"
-       use doc && antflags="${antflags} javadoc"
-
-       ant ${antflags} || die "Compilation Failed"
-}
-
-src_install() {
-       java-pkg_dojar dist/${PN}.jar
-       dodoc README.txt
-       dohtml STATUS.html PROPOSAL.html
-
-       use doc && java-pkg_dohtml -r dist/docs/*
-}
diff --git a/dev-java/commons-pool/commons-pool-1.2-r2.ebuild b/dev-java/commons-pool/commons-pool-1.2-r2.ebuild
deleted file mode 100644 (file)
index a3d506f..0000000
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-pool/commons-pool-1.2-r2.ebuild,v 1.3 2006/12/09 09:15:56 flameeyes Exp $
-
-inherit java-pkg-2 java-ant-2 eutils
-
-DESCRIPTION="Jakarta-Commons component providing general purpose object pooling API"
-HOMEPAGE="http://jakarta.apache.org/commons/pool/"
-SRC_URI="mirror://apache/jakarta/commons/pool/source/${P}-src.tar.gz"
-RDEPEND=">=virtual/jre-1.3
-       >=dev-java/commons-collections-2.0"
-DEPEND=">=virtual/jdk-1.3
-       >=dev-java/ant-core-1.4
-       ${RDEPEND}
-       junit? ( >=dev-java/junit-3.7 )"
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-fbsd"
-IUSE="junit doc"
-
-src_unpack() {
-       unpack ${A}
-       cd ${S}
-
-       echo "commons-collections.jar=$(java-pkg_getjars commons-collections)" > build.properties
-       use junit && echo "junit.jar=$(java-pkg_getjars junit)" >> build.properties
-}
-
-src_compile() {
-       local antflags="build-jar"
-       # TODO move unit tests to src_test
-       use junit && antflags="${antflags} test"
-       use doc && antflags="${antflags} javadoc"
-
-       eant ${antflags} || die "Compilation Failed"
-}
-
-src_install() {
-       java-pkg_dojar dist/${PN}.jar
-       dodoc README.txt
-       dohtml STATUS.html PROPOSAL.html
-
-       use doc && java-pkg_dohtml -r dist/docs/*
-}
diff --git a/dev-java/commons-pool/files/digest-commons-pool-1.1 b/dev-java/commons-pool/files/digest-commons-pool-1.1
deleted file mode 100644 (file)
index 17cd85d..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 344b568101f56cf5bc73d43e6fbe5892 commons-pool-1.1-src.tar.gz 46476
-RMD160 425c198447d6138decc978846597b240fd2a8a4d commons-pool-1.1-src.tar.gz 46476
-SHA256 c58d5f9f880c3a4538b3050d763146aeb31275347cb1a9fe126e5669a348cacf commons-pool-1.1-src.tar.gz 46476
diff --git a/dev-java/commons-pool/files/digest-commons-pool-1.2-r1 b/dev-java/commons-pool/files/digest-commons-pool-1.2-r1
deleted file mode 100644 (file)
index 2234d8c..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 e7dc9f479c6a4260f84f6751b434295a commons-pool-1.2-src.tar.gz 269500
-RMD160 281e734b82027ba7b7fb481105c7dd1a5a1defb3 commons-pool-1.2-src.tar.gz 269500
-SHA256 4c1d9b8ac0268be8ca6a12976d5ea009dbdd2bc9093b401e81e78de1e85e3d5e commons-pool-1.2-src.tar.gz 269500
diff --git a/dev-java/commons-pool/files/digest-commons-pool-1.2-r2 b/dev-java/commons-pool/files/digest-commons-pool-1.2-r2
deleted file mode 100644 (file)
index 2234d8c..0000000
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 e7dc9f479c6a4260f84f6751b434295a commons-pool-1.2-src.tar.gz 269500
-RMD160 281e734b82027ba7b7fb481105c7dd1a5a1defb3 commons-pool-1.2-src.tar.gz 269500
-SHA256 4c1d9b8ac0268be8ca6a12976d5ea009dbdd2bc9093b401e81e78de1e85e3d5e commons-pool-1.2-src.tar.gz 269500