media-sound/asfrecorder: drop old EAPI
authorAaron Bauman <bman@gentoo.org>
Tue, 12 Nov 2019 23:58:43 +0000 (18:58 -0500)
committerAaron Bauman <bman@gentoo.org>
Wed, 13 Nov 2019 01:02:33 +0000 (20:02 -0500)
Signed-off-by: Aaron Bauman <bman@gentoo.org>
media-video/asfrecorder/asfrecorder-1.1.ebuild [deleted file]

diff --git a/media-video/asfrecorder/asfrecorder-1.1.ebuild b/media-video/asfrecorder/asfrecorder-1.1.ebuild
deleted file mode 100644 (file)
index 30be15d..0000000
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=4
-
-inherit toolchain-funcs
-
-MY_PN="${PN/asfr/ASFR}"
-DESCRIPTION="Linux WindowsMedia streaming client"
-HOMEPAGE="https://sourceforge.net/projects/asfrecorder/"
-SRC_URI="mirror://sourceforge/${PN}/${MY_PN}.zip"
-
-LICENSE="public-domain"
-SLOT="0"
-KEYWORDS="~amd64 ppc x86 ~x86-linux ~ppc-macos"
-IUSE=""
-
-DEPEND="app-arch/unzip"
-
-S=${WORKDIR}/${MY_PN}
-
-src_compile() {
-       # There is a Makefile, but it only works for Cygwin, so we
-       # only compile this single program.
-       cd "${S}"/source
-       $(tc-getCC) -o asfrecorder ${CFLAGS} ${LDFLAGS} asfrecorder.c || die "Build failed"
-}
-
-src_install () {
-       # Again, no makefiles, so just take what we want.
-       dobin source/asfrecorder
-       dodoc README.TXT
-}