dev-go/go-md2man: restrict tests due to the use of the network
authorWilliam Hubbs <williamh@gentoo.org>
Tue, 26 May 2020 23:31:48 +0000 (18:31 -0500)
committerWilliam Hubbs <williamh@gentoo.org>
Tue, 26 May 2020 23:33:13 +0000 (18:33 -0500)
Closes: https://bugs.gentoo.org/715028

Signed-off-by: William Hubbs <williamh@gentoo.org>
dev-go/go-md2man/go-md2man-2.0.0.ebuild

index 05192cf63981670b3596e57a049d5fae57988c9d..c2c7bbae8299aafcde722caa69b9e60ef1964cd6 100644 (file)
@@ -12,6 +12,10 @@ LICENSE="BSD-2 MIT"
 SLOT="0"
 KEYWORDS="amd64 ~arm ~arm64 ~ppc64"
 
+# restrict tests because they need network-sandbox disabled
+# bug https://bugs.gentoo.org/715028
+RESTRICT+=" test"
+
 src_compile() {
        emake BUILD_FLAGS="-mod=vendor" build
 }