app-admin/ansible: add py37 support
authorMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 20:26:19 +0000 (14:26 -0600)
committerMatthew Thode <prometheanfire@gentoo.org>
Mon, 28 Jan 2019 20:27:52 +0000 (14:27 -0600)
Bug: https://bugs.gentoo.org/676510
Package-Manager: Portage-2.3.51, Repoman-2.3.12
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
app-admin/ansible/ansible-2.7.6.ebuild
app-admin/ansible/ansible-9999.ebuild

index c32faea9ddfd7fd6ff7d69745673446b53eb0971..1363dee05e637ec5b9bf8078480b4faef805c0ee 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
 
 inherit distutils-r1 eutils
 
index 7fa4fe6b36e90a5fe1f1a11c03c20c5698c5a88b..5beb3f4d23f87dc487eb3c430699894b7731dade 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
 
 inherit distutils-r1 git-r3 eutils