app-vim/editorconfig-vim: Add python3_6 to PYTHON_COMPAT
authorPatrick McLean <chutzpah@gentoo.org>
Wed, 1 Mar 2017 19:54:43 +0000 (11:54 -0800)
committerPatrick McLean <chutzpah@gentoo.org>
Wed, 1 Mar 2017 19:55:11 +0000 (11:55 -0800)
Package-Manager: Portage-2.3.3, Repoman-2.3.1

app-vim/editorconfig-vim/editorconfig-vim-0.3.3-r2.ebuild

index 83c8f558be6b90795f649e291173a6b89f555afd..4e2840e51debecafa97f693dab8350d4f22854aa 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=(python2_7 python3_4 python3_5)
+PYTHON_COMPAT=(python2_7 python3_4 python3_5 python3_6)
 inherit python-r1 vim-plugin
 
 DESCRIPTION="vim plugin: Support EditorConfig files "