dev-python/cliff: add python3_8 to PYTHON_COMPAT
authorAndrew Udvare <audvare@gmail.com>
Fri, 1 May 2020 22:45:25 +0000 (18:45 -0400)
committerMatthew Thode <prometheanfire@gentoo.org>
Sat, 2 May 2020 04:30:52 +0000 (23:30 -0500)
Signed-off-by: Andrew Udvare <audvare@gmail.com>
Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
dev-python/cliff/cliff-2.12.0-r3.ebuild [moved from dev-python/cliff/cliff-2.12.0-r2.ebuild with 97% similarity]
dev-python/cliff/cliff-2.18.0-r1.ebuild [moved from dev-python/cliff/cliff-2.18.0.ebuild with 98% similarity]

similarity index 97%
rename from dev-python/cliff/cliff-2.12.0-r2.ebuild
rename to dev-python/cliff/cliff-2.12.0-r3.ebuild
index d702e55c0eb1c2eb6f5e72ecac8cb31b1c8be068..0342023910da34190a3a14c4d60bba1e49eb2972 100644 (file)
@@ -2,7 +2,7 @@
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
-PYTHON_COMPAT=( python{3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8} )
 VIRTUALX_REQUIRED="test"
 
 inherit distutils-r1 virtualx
similarity index 98%
rename from dev-python/cliff/cliff-2.18.0.ebuild
rename to dev-python/cliff/cliff-2.18.0-r1.ebuild
index ae96648b505cf6dfe753bfca7b742c3f39fece9e..9fa5d8c0e8d5932f7302fd5150a41ae02933913b 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7,8} )
 DISTUTILS_USE_SETUPTOOLS=rdepend
 # entry_points is added via [entry_points] in setup.cfg
 _DISTUTILS_SETUPTOOLS_WARNED=1