dev-python/jaraco-text-3.2.0: Add pypy3, fix setuptools dep
authorPatrick McLean <patrick.mclean@sony.com>
Thu, 26 Mar 2020 18:22:08 +0000 (11:22 -0700)
committerPatrick McLean <chutzpah@gentoo.org>
Thu, 26 Mar 2020 22:39:00 +0000 (15:39 -0700)
Copyright: Sony Interactive Entertainment Inc.
Package-Manager: Portage-2.3.95, Repoman-2.3.21
Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
dev-python/jaraco-collections/jaraco-collections-3.0.0.ebuild

index a2dae1f444d7f8c077ea12050fbfb9f4d1669c9e..24a897750d90ee6b854e3b3c8666c8b08a2dadc9 100644 (file)
@@ -1,10 +1,10 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
 
-PYTHON_COMPAT=( python3_{6,7,8} )
-
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+DISTUTILS_USE_SETUPTOOLS=rdepend
 inherit distutils-r1
 
 MY_PN="${PN/-/.}"