dev-lang/julia: use LLVM:4
authorMatthias Maier <tamiko@gentoo.org>
Mon, 27 Nov 2017 18:08:04 +0000 (12:08 -0600)
committerMatthias Maier <tamiko@gentoo.org>
Mon, 27 Nov 2017 18:08:58 +0000 (12:08 -0600)
Package-Manager: Portage-2.3.16, Repoman-2.3.6

dev-lang/julia/julia-0.6.0-r1.ebuild

index c9b00deb022eb6a7bb395867b3751a4e803f37f5..5ed204df56cb5c28e4715db09724d0e5ac81b4ef 100644 (file)
@@ -143,6 +143,9 @@ src_configure() {
 
 src_compile() {
 
+       # use LLVM:4 ...
+       export PATH="${EPREFIX}/usr/lib/llvm/4/bin/:${PATH}"
+
        # Julia accesses /proc/self/mem on Linux
        addpredict /proc/self/mem