games-kids/memonix: [QA] Add cmake-utils_src_prepare
authorDavid Seifert <soap@gentoo.org>
Sun, 15 Oct 2017 23:53:18 +0000 (16:53 -0700)
committerDavid Seifert <soap@gentoo.org>
Mon, 16 Oct 2017 00:07:56 +0000 (17:07 -0700)
Package-Manager: Portage-2.3.11, Repoman-2.3.3

games-kids/memonix/memonix-1.6.ebuild

index e42b88e6e1bc29801b33d4be1143e4992a226f57..c4c3f16bd778e869afee1c02bc4239640e84bc9f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -21,6 +21,10 @@ RDEPEND="${DEPEND}"
 
 S=${WORKDIR}/MemonixSourceCode
 
+src_prepare() {
+       cmake-utils_src_prepare
+}
+
 src_configure() {
        cmake-utils_src_configure
 }