Change AttributeError to ImportError when trying to import EPREFIX
authorfuzzyray <fuzzyray@gentoo.org>
Thu, 8 Apr 2010 21:31:06 +0000 (21:31 -0000)
committerfuzzyray <fuzzyray@gentoo.org>
Thu, 8 Apr 2010 21:31:06 +0000 (21:31 -0000)
svn path=/trunk/gentoolkit/; revision=770

setup.py

index ce4d959a57aee2cef74ea60914169fb4cee08b85..b0186efb57316ed00fa814aecf5f7ff61412a979 100755 (executable)
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ cwd = os.getcwd()
 # Load EPREFIX from Portage, fall back to the empty string if it fails 
 try: 
        from portage.const import EPREFIX 
-except AttributeError: 
+except ImportError: 
        EPREFIX=''