projects
/
gentoolkit.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
14fd12e
)
Change AttributeError to ImportError when trying to import EPREFIX
author
fuzzyray
<fuzzyray@gentoo.org>
Thu, 8 Apr 2010 21:31:06 +0000
(21:31 -0000)
committer
fuzzyray
<fuzzyray@gentoo.org>
Thu, 8 Apr 2010 21:31:06 +0000
(21:31 -0000)
svn path=/trunk/gentoolkit/; revision=770
setup.py
patch
|
blob
|
history
diff --git
a/setup.py
b/setup.py
index ce4d959a57aee2cef74ea60914169fb4cee08b85..b0186efb57316ed00fa814aecf5f7ff61412a979 100755
(executable)
--- a/
setup.py
+++ b/
setup.py
@@
-20,7
+20,7
@@
cwd = os.getcwd()
# Load EPREFIX from Portage, fall back to the empty string if it fails
try:
from portage.const import EPREFIX
-except
Attribute
Error:
+except
Import
Error:
EPREFIX=''