dev-ros/rqt_action: bump to 0.4.9
authorAlexis Ballier <aballier@gentoo.org>
Fri, 19 May 2017 13:43:26 +0000 (15:43 +0200)
committerAlexis Ballier <aballier@gentoo.org>
Fri, 19 May 2017 13:44:32 +0000 (15:44 +0200)
Package-Manager: Portage-2.3.5, Repoman-2.3.2

dev-ros/rqt_action/Manifest
dev-ros/rqt_action/rqt_action-0.4.9.ebuild [new file with mode: 0644]

index c51563709597d7d0c51631bfc6b276e35578986c..fb5b7cabecf81f67f48a7e547b64178f4312820d 100644 (file)
@@ -1,2 +1,3 @@
 DIST rqt_action-0.4.8.tar.gz 3229 SHA256 c4ea1d502037e6c21c4cad3edc163838432eefebc5356fdf6fd3b9e6e894effe SHA512 5cb353679a388983303f978c00a6b68be931008fb4edbe0102540aa59dcfeb97d2a44b60b0e3460dfd4444b707fedd0298d6dc1f3dbe15d44478d38da58acf20 WHIRLPOOL d14795e595a70ee075082bc8d1b46d72ba0d78101a91861da4e18753a9075354f7046d7b67911d4f07fd89cb137c53be4f78012065b74bc78d24a703f85a8002
+DIST rqt_action-0.4.9.tar.gz 3288 SHA256 6f69d38f7770efd6da560c5c95438fbbed25fd2bea06e34421ed6aae2655a46c SHA512 e412fe23bca87f2fc55a858ddc153ecfd6fcf7bdc60334d09285e3d44ab6d2cc52680f29d3bfd4fe9ad5bc334c595b311fcea5e835223dd61c19fd0de0489afc WHIRLPOOL 788bba2cdbb7f76f12b7c71afebc0cee0d52cd06fbd1669ad89eb7efec87df125002f49b4ab7648334b2f8c9c877199e38e6d28595c0e9950eadcf86b4d85215
 DIST rqt_common_plugins-0.4.7.tar.gz 246977 SHA256 83153ad89c67551c3fb4f36cad7f056d90c559958ac80203e2aa4605beb49a7f SHA512 eb10a7c03bb079d939a9705a08e9194c83e020235a13ed2d4ff8e9c3c73e5abbd0a9bd7c00587135767497b155bb9516d7b4c2240fbe2118d7b0668d6ee32ab7 WHIRLPOOL b002f836ee0f5ea213ec31be8e59910c7c3c9508301389309e60eeb7dd35989ae4e4dfa5fa9ee592371f05e6cd842a6e3b0ccd6ac4ed7a9efd8d60c36b1e6d65
diff --git a/dev-ros/rqt_action/rqt_action-0.4.9.ebuild b/dev-ros/rqt_action/rqt_action-0.4.9.ebuild
new file mode 100644 (file)
index 0000000..d368b96
--- /dev/null
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_action"
+PYTHON_COMPAT=( python2_7 )
+
+inherit ros-catkin
+
+DESCRIPTION="Introspect all available ROS action (from actionlib) types"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+       dev-ros/rospy[${PYTHON_USEDEP}]
+       dev-ros/rqt_msg[${PYTHON_USEDEP}]
+       dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"