sci-libs/linux-gpib: Fix installation of firmware files, bug 669556
authorManuel Mommertz <2kmm@gmx.de>
Thu, 25 Oct 2018 10:45:17 +0000 (12:45 +0200)
committerAndreas K. Huettel <dilfridge@gentoo.org>
Thu, 25 Oct 2018 10:46:58 +0000 (12:46 +0200)
Closes: https://bugs.gentoo.org/669556
Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Package-Manager: Portage-2.3.49, Repoman-2.3.11

sci-libs/linux-gpib/linux-gpib-4.2.0_rc1.ebuild

index 5bb251f06487b6859736e77dfe9800fc30e3e054..daf645239b60139427ed0b5dd124424a62afff5a 100644 (file)
@@ -70,7 +70,7 @@ src_compile() {
                INSTALL_MOD_PATH="${D}" \
                HOTPLUG_USB_CONF_DIR=/etc/hotplug/usb \
                UDEV_RULES_DIR="$(get_udevdir)"/rules.d \
-               USB_FIRMWARE_DIR="${D}"${FIRM_DIR} \
+               USB_FIRMWARE_DIR=${FIRM_DIR} \
                docdir=/usr/share/doc/${PF}/html
 }
 
@@ -81,7 +81,7 @@ src_install() {
                INSTALL_MOD_PATH="${D}" \
                HOTPLUG_USB_CONF_DIR=/etc/hotplug/usb \
                UDEV_RULES_DIR="$(get_udevdir)"/rules.d \
-               USB_FIRMWARE_DIR="${D}"${FIRM_DIR} \
+               USB_FIRMWARE_DIR=${FIRM_DIR} \
                docdir=/usr/share/doc/${PF}/html install
 
        if use perl; then