Removed unneeded version and changed einfo->elog
authorTorsten Veller <tove@gentoo.org>
Sat, 6 Jan 2007 21:10:48 +0000 (21:10 +0000)
committerTorsten Veller <tove@gentoo.org>
Sat, 6 Jan 2007 21:10:48 +0000 (21:10 +0000)
Package-Manager: portage-2.1.2_rc4-r6

mail-filter/bogofilter/ChangeLog
mail-filter/bogofilter/bogofilter-0.92.8.ebuild
mail-filter/bogofilter/bogofilter-1.1.1-r1.ebuild
mail-filter/bogofilter/bogofilter-1.1.4.ebuild

index 72da988cd0b492e83b29a652c0ed2d30a3c3ba79..015d2b967a9bc97e888a192c7d62fbb0bc8d2cfe 100644 (file)
@@ -1,6 +1,12 @@
 # ChangeLog for mail-filter/bogofilter
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/ChangeLog,v 1.80 2007/01/01 22:26:57 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/ChangeLog,v 1.81 2007/01/06 21:10:48 tove Exp $
+
+  06 Jan 2007; Torsten Veller <tove@gentoo.org>
+  -files/1.1.3-patch.1142.Makefile.in, bogofilter-0.92.8.ebuild,
+  bogofilter-1.1.1-r1.ebuild, -bogofilter-1.1.3.ebuild,
+  bogofilter-1.1.4.ebuild:
+  Removed unneeded version and changed einfo->elog
 
 *bogofilter-1.1.4 (01 Jan 2007)
 
index 90fe53dcdc8aa962e2798bac6df64c979be8c9ad..1d743eb04240f551a2fdd00085df762c94d6c7be 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/bogofilter-0.92.8.ebuild,v 1.13 2006/12/09 15:48:01 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/bogofilter-0.92.8.ebuild,v 1.14 2007/01/06 21:10:48 tove Exp $
 
 DESCRIPTION="Bayesian spam filter designed with fast algorithms, and tuned for speed."
 HOMEPAGE="http://bogofilter.sourceforge.net/"
@@ -47,8 +47,3 @@ src_install() {
                dohtml doc/bogofilter-faq{,-fr}.html doc/bogofilter-tuning.HOWTO.html
        fi
 }
-
-pkg_postinst() {
-       einfo "Contributed tools and documentation is in ${ROOT}usr/share/${PN}/contrib"
-       einfo "beside documentation in ${ROOT}usr/share/doc/${PF}."
-}
index aada5231763c7ccd94058e53a99617b49453e63a..ba8e9c66146f32a490940e28eeb3bf667f275898 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/bogofilter-1.1.1-r1.ebuild,v 1.6 2006/12/02 09:32:21 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/bogofilter-1.1.1-r1.ebuild,v 1.7 2007/01/06 21:10:48 tove Exp $
 
 inherit eutils
 
@@ -33,12 +33,13 @@ src_compile() {
 
        # determine backend: berkdb *is* default
        if use berkdb && use sqlite ; then
-               einfo "Both berkdb and sqlite are in USE."
-               einfo "Choosing berkdb as default database backend."
+               elog "Both useflags berkdb and sqlite are in USE:"
+               elog "Using berkdb as database backend."
        elif use sqlite ; then
                myconf="${myconf} --with-database=sqlite"
        elif ! use berkdb ; then
-               einfo "Using berkdb as database backend."
+               elog "Neither berkdb nor sqlite are in USE:"
+               elog "Using berkdb as database backend."
        fi
 
        econf ${myconf} || die "configure failed"
@@ -71,6 +72,6 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "If you need ${ROOT}usr/bin/bf_tar please install app-arch/pax."
+       elog "If you need ${ROOT}usr/bin/bf_tar please install app-arch/pax."
        echo
 }
index 61adc7f0921584711d8746840f3518e30408c302..eb07c669d7fce069aba1f90947013b4a0fea0d1a 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/bogofilter-1.1.4.ebuild,v 1.1 2007/01/01 22:26:57 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/bogofilter/bogofilter-1.1.4.ebuild,v 1.2 2007/01/06 21:10:48 tove Exp $
 
 DESCRIPTION="Bayesian spam filter designed with fast algorithms, and tuned for speed."
 HOMEPAGE="http://bogofilter.sourceforge.net/"
@@ -25,12 +25,13 @@ src_compile() {
 
        # determine backend: berkdb *is* default
        if use berkdb && use sqlite ; then
-               einfo "Both berkdb and sqlite are in USE."
-               einfo "Choosing berkdb as default database backend."
+               elog "Both useflags berkdb and sqlite are in USE:"
+               elog "Using berkdb as database backend."
        elif use sqlite ; then
                myconf="${myconf} --with-database=sqlite"
        elif ! use berkdb ; then
-               einfo "Using berkdb as database backend."
+               elog "Neither berkdb nor sqlite are in USE:"
+               elog "Using berkdb as database backend."
        fi
 
        econf ${myconf} || die "configure failed"
@@ -63,6 +64,6 @@ src_install() {
 
 pkg_postinst() {
        echo
-       einfo "If you need ${ROOT}usr/bin/bf_tar please install app-arch/pax."
+       elog "If you need ${ROOT}usr/bin/bf_tar please install app-arch/pax."
        echo
 }