dev-python/diff-cover: Drop 1.0.4
authorAndreas Sturmlechner <asturm@gentoo.org>
Sun, 26 Jan 2020 08:52:00 +0000 (09:52 +0100)
committerZac Medico <zmedico@gentoo.org>
Sun, 26 Jan 2020 20:37:13 +0000 (12:37 -0800)
Blocks dev-python/pycodestyle-2.3.1 cleanup.

Package-Manager: Portage-2.3.85, Repoman-2.3.20
Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Signed-off-by: Zac Medico <zmedico@gentoo.org>
dev-python/diff-cover/Manifest
dev-python/diff-cover/diff-cover-1.0.4.ebuild [deleted file]

index 4de4e6462a3901786edb55760d9d18571fe42c8c..188a60e4e3fa2ad90e023a2d9e82e77a92550406 100644 (file)
@@ -1,2 +1 @@
-DIST diff-cover-1.0.4.tar.gz 73907 BLAKE2B 81562c30533739f950e52703ce235b214f66932f806a47b1ab245b69bba8ef46d4333924ddf2ba4ca6b70a7df85ae071805a4fac7181711495f46540c4a20301 SHA512 aa5646c5d097e2b3ace5807bde007c9d8ebcf99578dee2aff1174aaafbdb9777c4794a8e9ddd4dc6edb5af7f1afc812fce4410db87d0bab4159f044489eabb5b
 DIST diff-cover-2.3.0.tar.gz 76738 BLAKE2B 467d8ed3cb2f4b0f76ad6b1928a87ad6f75ce46e555c061e30b56fc4856089fb270670ad9f704b9dc407e5c6cab2cf881696bd263befafbe3863bcda4ccd4ac2 SHA512 c47d64e1695596ba1244d687cdbbd6edf391b0c4a18b2550004bcfc36ce8798ef9e6a059e726e52eff45251b3bb27cca873be493c37b3b7eab9dec02f99953f6
diff --git a/dev-python/diff-cover/diff-cover-1.0.4.ebuild b/dev-python/diff-cover/diff-cover-1.0.4.ebuild
deleted file mode 100644 (file)
index b9312ed..0000000
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Automatically find diff lines that need test coverage"
-HOMEPAGE="https://github.com/Bachmann1234/diff-cover"
-SRC_URI="https://github.com/Bachmann1234/diff-cover/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
-       >=dev-python/jinja-2.7.1[${PYTHON_USEDEP}]
-       dev-python/jinja2_pluralize[${PYTHON_USEDEP}]
-       dev-python/pygments[${PYTHON_USEDEP}]
-       dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
-       test? (
-               dev-python/coverage[${PYTHON_USEDEP}]
-               dev-python/flake8[${PYTHON_USEDEP}]
-               dev-python/mock[${PYTHON_USEDEP}]
-               dev-python/nose[${PYTHON_USEDEP}]
-               <dev-python/pycodestyle-2.4.0[${PYTHON_USEDEP}]
-               dev-python/pyflakes[${PYTHON_USEDEP}]
-       )"
-
-python_test() {
-       esetup.py test || die "tests failed with ${EPYTHON}"
-}