dev-python/imagesize: Remove old
authorMichał Górny <mgorny@gentoo.org>
Sun, 26 Jan 2020 17:12:27 +0000 (18:12 +0100)
committerMichał Górny <mgorny@gentoo.org>
Sun, 26 Jan 2020 17:21:04 +0000 (18:21 +0100)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/imagesize/Manifest
dev-python/imagesize/imagesize-0.7.1.ebuild [deleted file]
dev-python/imagesize/imagesize-1.0.0.ebuild [deleted file]

index cc08fecede51364c318747b04f40b60ed9c684dd..34d3a6ef9892cf1d18d2c181826a5b1e4587dfd3 100644 (file)
@@ -1,3 +1 @@
-DIST imagesize-0.7.1.tar.gz 2871 BLAKE2B c458527576b9e55d7bb501667b1283a6362b408339c385c6dc1201538668d0c4708973c8b94faea7151195304eac78071770fc068a65f0b9565f50ea7808395e SHA512 61ff92167cc90bb1dcc78bb358419a526f09dc567709548bbe399694aa15dab63744f56c67bf33a940f5f443fd3a5ddc08ef9e17799b6fede1b11c0ad6a17f75
-DIST imagesize-1.0.0.tar.gz 465373 BLAKE2B aadb78abb6cdba8083c123313e4e35bc2d83cff4034357c6806c9231e6e0be570c871a5ed2e975337a91741aea6ac7643c4cfe3a19e12c184cab0b2f3f51fdd4 SHA512 1111d284cfdb8b14bc09dd0dd569434c62225f0b8da5ca5c00a740fce095c382efafcba73a4000e38b91418775518707693675c2d3c2dafb1036fc4aadb91e64
 DIST imagesize-1.1.0.tar.gz 1275201 BLAKE2B 32169ccbfee5080d98b7304a2eb7c437d223a9e538281bd0a9ae1e35f5defb71d1abb7e6307057f7e41d199eda402ee91a2a91eb3d9f74cb8fb1df5c4c966072 SHA512 11af71a5120decb88450d1bc7609e25e560e448fcaef72c273690ffe3ad06856e6a172e20738a8dd5650efe1ba8d599e797692eb5cae2b7d74a71f1f55438a03
diff --git a/dev-python/imagesize/imagesize-0.7.1.ebuild b/dev-python/imagesize/imagesize-0.7.1.ebuild
deleted file mode 100644 (file)
index 98b6666..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Pure Python module for getting image size from png/jpeg/jpeg2000/gif files"
-HOMEPAGE="https://github.com/shibukawa/imagesize_py"
-SRC_URI="https://pypi.python.org/packages/53/72/6c6f1e787d9cab2cc733cf042f125abec07209a58308831c9f292504e826/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86 ~x64-solaris"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="dev-python/setuptools"
-RDEPEND=""
diff --git a/dev-python/imagesize/imagesize-1.0.0.ebuild b/dev-python/imagesize/imagesize-1.0.0.ebuild
deleted file mode 100644 (file)
index 0f1b530..0000000
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7}} )
-
-inherit distutils-r1
-
-DESCRIPTION="Pure Python module for getting image size from png/jpeg/jpeg2000/gif files"
-HOMEPAGE="https://github.com/shibukawa/imagesize_py"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86 ~x64-solaris"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
-       dev-python/setuptools[${PYTHON_USEDEP}]
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-RDEPEND=""
-
-python_test() {
-       py.test || die "tests failed with ${EPYTHON}"
-}