dev-python/colorspacious: Run tests verbosely
authorMichał Górny <mgorny@gentoo.org>
Sun, 17 May 2020 07:47:37 +0000 (09:47 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 17 May 2020 07:47:37 +0000 (09:47 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/colorspacious/colorspacious-1.1.2.ebuild

index 11822ff871c67f331c8c033f198546b1cd9ced43..ee8f6811f4751b7937d8e23e8d89c1d9007210e7 100644 (file)
@@ -22,5 +22,5 @@ DEPEND="${RDEPEND}
        test? ( dev-python/nose[${PYTHON_USEDEP}] )"
 
 python_test() {
-       nosetests --all-modules || die "Tests fail with ${EPYTHON}"
+       nosetests -v --all-modules || die "Tests fail with ${EPYTHON}"
 }