dev-python/werkzeug: add python 3.7 support
authorVirgil Dupras <vdupras@gentoo.org>
Tue, 21 Aug 2018 02:04:41 +0000 (22:04 -0400)
committerVirgil Dupras <vdupras@gentoo.org>
Tue, 21 Aug 2018 02:09:57 +0000 (22:09 -0400)
Package-Manager: Portage-2.3.47, Repoman-2.3.10

dev-python/werkzeug/werkzeug-0.14.1.ebuild

index f6f7c586eacfc2c8f40b449afd0aeace4aa6286c..6a699f0e8e548865cc7e747319b68f54f2c49ba3 100644 (file)
@@ -1,9 +1,9 @@
 # Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
-EAPI=6
+EAPI=7
 
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
 
 inherit distutils-r1