projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
42c27e6
)
dev-python/requests: Port to py39
author
Michał Górny
<mgorny@gentoo.org>
Tue, 26 May 2020 09:58:26 +0000
(11:58 +0200)
committer
Michał Górny
<mgorny@gentoo.org>
Tue, 26 May 2020 10:35:41 +0000
(12:35 +0200)
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/requests/requests-2.23.0.ebuild
patch
|
blob
|
history
diff --git
a/dev-python/requests/requests-2.23.0.ebuild
b/dev-python/requests/requests-2.23.0.ebuild
index 98a4fe63b324423bd5d1d0c817f212026c3fe1f2..6fc007d9376382b41ac969f179fe22c35aeea9a1 100644
(file)
--- a/
dev-python/requests/requests-2.23.0.ebuild
+++ b/
dev-python/requests/requests-2.23.0.ebuild
@@
-3,7
+3,7
@@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8
,9
} pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
@@
-33,7
+33,6
@@
RDEPEND="
"
BDEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
${RDEPEND}
dev-python/pytest[${PYTHON_USEDEP}]