Replacing einfo with elog
authorMarius Mauch <genone@gentoo.org>
Sun, 18 Mar 2007 04:50:08 +0000 (04:50 +0000)
committerMarius Mauch <genone@gentoo.org>
Sun, 18 Mar 2007 04:50:08 +0000 (04:50 +0000)
Package-Manager: portage-2.1.2.2

17 files changed:
mail-filter/p3scan/ChangeLog
mail-filter/p3scan/p3scan-2.3.1-r1.ebuild
mail-filter/p3scan/p3scan-2.3.1.ebuild
mail-filter/popfile/ChangeLog
mail-filter/popfile/popfile-0.22.4.ebuild
mail-filter/postgrey/ChangeLog
mail-filter/postgrey/postgrey-1.21-r2.ebuild
mail-filter/postgrey/postgrey-1.24.ebuild
mail-filter/postgrey/postgrey-1.27.ebuild
mail-filter/qmail-scanner/ChangeLog
mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild
mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild
mail-filter/razor/ChangeLog
mail-filter/razor/razor-2.77.ebuild
mail-filter/razor/razor-2.82.ebuild
mail-filter/spamass-milter/ChangeLog
mail-filter/spamass-milter/spamass-milter-0.3.1-r1.ebuild

index 43452649f2b0eb085e7a06466245f4e3cde53d3c..5de8ef6769d049a156a9ea4b0aba905af93e6527 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for mail-filter/p3scan
-# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/p3scan/ChangeLog,v 1.10 2006/09/22 12:28:16 ticho Exp $
+# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/p3scan/ChangeLog,v 1.11 2007/03/18 04:41:14 genone Exp $
+
+  18 Mar 2007; Marius Mauch <genone@gentoo.org> p3scan-2.3.1.ebuild,
+  p3scan-2.3.1-r1.ebuild:
+  Replacing einfo with elog
 
 *p3scan-2.3.1-r1 (22 Sep 2006)
 
index 43822aeefef71f93fe19c66d24ceee7db96bfc6b..f13efb114f99bf56cce38fa6d06b1073177daf7d 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/p3scan/p3scan-2.3.1-r1.ebuild,v 1.1 2006/09/22 12:28:16 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/p3scan/p3scan-2.3.1-r1.ebuild,v 1.2 2007/03/18 04:41:14 genone Exp $
 
 inherit eutils
 
@@ -62,19 +62,19 @@ pkg_postinst() {
        fi
 
        echo
-       einfo "Default infected notification template language is set to english, change the"
-       einfo "symbolic link /etc/${PN}/${PN}.mail if you want it in another language."
-       echo
-       einfo "To start ${PN}, you can use /etc/init.d/${PN} start"
-       echo
-       einfo "You need port-redirecting, a rule like:"
-       echo "  iptables -t nat -A PREROUTING -p tcp -i eth0 --dport pop3 -j REDIRECT --to 8110"
-       einfo "to forward pop3 connections incoming from eth0 interface."
-       echo
-       einfo "You will need to configure at least following in /etc/${PN}/${PN}.conf:"
-       einfo "scannertype, scanner, virusregexp"
-       echo
-       einfo "An example scanner script has been installed to:"
-       einfo "/usr/share/doc/${PF}/p3scan.sh.gz"
+       elog "Default infected notification template language is set to english, change the"
+       elog "symbolic link /etc/${PN}/${PN}.mail if you want it in another language."
+       elog
+       elog "To start ${PN}, you can use /etc/init.d/${PN} start"
+       elog
+       elog "You need port-redirecting, a rule like:"
+       elog "  iptables -t nat -A PREROUTING -p tcp -i eth0 --dport pop3 -j REDIRECT --to 8110"
+       elog "to forward pop3 connections incoming from eth0 interface."
+       elog
+       elog "You will need to configure at least following in /etc/${PN}/${PN}.conf:"
+       elog "scannertype, scanner, virusregexp"
+       elog
+       elog "An example scanner script has been installed to:"
+       elog "/usr/share/doc/${PF}/p3scan.sh.gz"
        echo
 }
index 60933314853089413bad9ace6fc67ab40510af18..1f819f37a5b1fb0d995f543e3baa682668b26bf4 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/p3scan/p3scan-2.3.1.ebuild,v 1.2 2006/02/25 17:03:29 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/p3scan/p3scan-2.3.1.ebuild,v 1.3 2007/03/18 04:41:14 genone Exp $
 
 inherit eutils
 
@@ -63,16 +63,16 @@ pkg_postinst() {
        fi
 
        echo
-       einfo "Default infected notification template language is set to english, change the"
-       einfo "symbolic link /etc/${PN}/${PN}.mail if you want it in another language."
-       echo
-       einfo "To start ${PN}, you can use /etc/init.d/${PN} start"
-       echo
-       einfo "You need port-redirecting, a rule like:"
-       echo "  iptables -t nat -A PREROUTING -p tcp -i eth0 --dport pop3 -j REDIRECT --to 8110"
-       einfo "to forward pop3 connections incoming from eth0 interface."
-       echo
-       einfo "You will also need to configure at least following in /etc/${PN}/${PN}.conf:"
-       einfo "scannertype, scanner, virusregexp"
+       elog "Default infected notification template language is set to english, change the"
+       elog "symbolic link /etc/${PN}/${PN}.mail if you want it in another language."
+       elog
+       elog "To start ${PN}, you can use /etc/init.d/${PN} start"
+       elog
+       elog "You need port-redirecting, a rule like:"
+       elog "  iptables -t nat -A PREROUTING -p tcp -i eth0 --dport pop3 -j REDIRECT --to 8110"
+       elog "to forward pop3 connections incoming from eth0 interface."
+       elog
+       elog "You will also need to configure at least following in /etc/${PN}/${PN}.conf:"
+       elog "scannertype, scanner, virusregexp"
        echo
 }
index f28a14ffce80ca99631481a0d48876f7c7c0870e..10034fda37864db3566d8a8760d6e1f7029f03c5 100644 (file)
@@ -1,6 +1,9 @@
 # ChangeLog for mail-filter/popfile
-# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/popfile/ChangeLog,v 1.13 2006/06/10 23:26:02 stuart Exp $
+# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/popfile/ChangeLog,v 1.14 2007/03/18 04:42:26 genone Exp $
+
+  18 Mar 2007; Marius Mauch <genone@gentoo.org> popfile-0.22.4.ebuild:
+  Replacing einfo with elog
 
   10 Jun 2006; Stuart Herbert <stuart@gentoo.org> -popfile-0.20.1.ebuild,
   -popfile-0.21.1.ebuild:
index 1d9dba0b1bd0e8e68b70ebb2117ffdfbb59dfabd..46e97bde69b4291a509701120d0bbd4ff9a1f814 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/popfile/popfile-0.22.4.ebuild,v 1.2 2006/06/10 23:20:34 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/popfile/popfile-0.22.4.ebuild,v 1.3 2007/03/18 04:42:26 genone Exp $
 
 IUSE="cjk ipv6 mysql ssl xmlrpc"
 
@@ -66,5 +66,5 @@ src_install() {
 }
 
 pkg_postinst () {
-       einfo "To start popfile, run /usr/sbin/popfile"
+       elog "To start popfile, run /usr/sbin/popfile"
 }
index 0a60c54d1055e4e1dc01be7f631c8d431d2f58d3..adeb7a2d7e60832e9db9aecc9d5b465dc7471acc 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for mail-filter/postgrey
 # Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/ChangeLog,v 1.25 2007/01/30 14:41:18 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/ChangeLog,v 1.26 2007/03/18 04:43:52 genone Exp $
+
+  18 Mar 2007; Marius Mauch <genone@gentoo.org> postgrey-1.21-r2.ebuild,
+  postgrey-1.24.ebuild, postgrey-1.27.ebuild:
+  Replacing einfo with elog
 
   30 Jan 2007; Patrick McLean <chutzpah@gentoo.org> files/postgrey.rc.new:
   Add "reload" to rc script.
index 50385bdd3130ae7ef72a882d83ed782566170e55..8e99303454a751e3d5f4fbd09b0a67aa41bdba7b 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/postgrey-1.21-r2.ebuild,v 1.4 2006/02/25 17:59:13 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/postgrey-1.21-r2.ebuild,v 1.5 2007/03/18 04:43:52 genone Exp $
 
 inherit eutils
 
@@ -56,17 +56,17 @@ src_install () {
 
 pkg_postinst() {
        echo
-       einfo "To make use of greylisting, please update your postfix config:"
-       einfo
+       elog "To make use of greylisting, please update your postfix config:"
+       elog
 
-       einfo "In order to start using postgrey, edit /etc/conf.d/postgrey, add following lines"
-       einfo "to smtpd_recipient restrictions setting in your /etc/postfix/main.cf:"
-       einfo "\t\"check_policy_service inet:127.0.0.1:10030\", if you're using TCP socket"
-       einfo "\t\"check_policy_service unix:private/postgrey\", if you're using UNIX socket"
-       einfo "Then, start postgrey and restart postfix."
+       elog "In order to start using postgrey, edit /etc/conf.d/postgrey, add following lines"
+       elog "to smtpd_recipient restrictions setting in your /etc/postfix/main.cf:"
+       elog "\t\"check_policy_service inet:127.0.0.1:10030\", if you're using TCP socket"
+       elog "\t\"check_policy_service unix:private/postgrey\", if you're using UNIX socket"
+       elog "Then, start postgrey and restart postfix."
 
-       einfo "Also remember to make the daemon start durig system boot:"
-       einfo "  rc-update add postgrey default"
+       elog "Also remember to make the daemon start durig system boot:"
+       elog "  rc-update add postgrey default"
        echo
        ewarn "Read postgrey documentation for more info (perldoc postgrey)."
        echo
index 587ddce87680eb4c1a2df72e5b58dc4b0e6aa8c4..ed403c70b4deb8e1f26b553dec6f53aaa1c6cae3 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/postgrey-1.24.ebuild,v 1.4 2006/10/14 09:48:36 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/postgrey-1.24.ebuild,v 1.5 2007/03/18 04:43:52 genone Exp $
 
 inherit eutils
 
@@ -56,17 +56,17 @@ src_install () {
 
 pkg_postinst() {
        echo
-       einfo "To make use of greylisting, please update your postfix config:"
-       einfo
+       elog "To make use of greylisting, please update your postfix config:"
+       elog
 
-       einfo "In order to start using postgrey, edit /etc/conf.d/postgrey, add following lines"
-       einfo "to smtpd_recipient restrictions setting in your /etc/postfix/main.cf:"
-       einfo "\t\"check_policy_service inet:127.0.0.1:10030\", if you're using TCP socket"
-       einfo "\t\"check_policy_service unix:private/postgrey\", if you're using UNIX socket"
-       einfo "Then, start postgrey and restart postfix."
+       elog "In order to start using postgrey, edit /etc/conf.d/postgrey, add following lines"
+       elog "to smtpd_recipient restrictions setting in your /etc/postfix/main.cf:"
+       elog "\t\"check_policy_service inet:127.0.0.1:10030\", if you're using TCP socket"
+       elog "\t\"check_policy_service unix:private/postgrey\", if you're using UNIX socket"
+       elog "Then, start postgrey and restart postfix."
 
-       einfo "Also remember to make the daemon start durig system boot:"
-       einfo "  rc-update add postgrey default"
+       elog "Also remember to make the daemon start durig system boot:"
+       elog "  rc-update add postgrey default"
        echo
        ewarn "Read postgrey documentation for more info (perldoc postgrey)."
        echo
index 83b3cf735a32097198a52bacf69ab9bbe0efc9bf..bd4e1bd56bb13404ea256e12de6ea7d5f5151292 100644 (file)
@@ -1,6 +1,6 @@
 # Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/postgrey-1.27.ebuild,v 1.4 2007/01/30 14:41:18 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/postgrey/postgrey-1.27.ebuild,v 1.5 2007/03/18 04:43:52 genone Exp $
 
 inherit eutils
 
@@ -55,17 +55,17 @@ src_install () {
 
 pkg_postinst() {
        echo
-       einfo "To make use of greylisting, please update your postfix config:"
-       einfo
+       elog "To make use of greylisting, please update your postfix config:"
+       elog
 
-       einfo "In order to start using postgrey, edit /etc/conf.d/postgrey, add following lines"
-       einfo "to smtpd_recipient restrictions setting in your /etc/postfix/main.cf:"
-       einfo "\t\"check_policy_service inet:127.0.0.1:10030\", if you're using TCP socket"
-       einfo "\t\"check_policy_service unix:private/postgrey\", if you're using UNIX socket"
-       einfo "Then, start postgrey and restart postfix."
+       elog "In order to start using postgrey, edit /etc/conf.d/postgrey, add following lines"
+       elog "to smtpd_recipient restrictions setting in your /etc/postfix/main.cf:"
+       elog "\t\"check_policy_service inet:127.0.0.1:10030\", if you're using TCP socket"
+       elog "\t\"check_policy_service unix:private/postgrey\", if you're using UNIX socket"
+       elog "Then, start postgrey and restart postfix."
 
-       einfo "Also remember to make the daemon start durig system boot:"
-       einfo "  rc-update add postgrey default"
+       elog "Also remember to make the daemon start durig system boot:"
+       elog "  rc-update add postgrey default"
        echo
        ewarn "Read postgrey documentation for more info (perldoc postgrey)."
        echo
index c4bd0f9ac0a4d0c33947f53d3a7571d61f7165f7..2be3eb5c514b13e5a89a803c54ba39bdd3f77d52 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for mail-filter/qmail-scanner
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/ChangeLog,v 1.35 2007/02/22 01:01:25 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/ChangeLog,v 1.36 2007/03/18 04:46:19 genone Exp $
+
+  18 Mar 2007; Marius Mauch <genone@gentoo.org>
+  qmail-scanner-1.25-r1.ebuild, qmail-scanner-2.01.ebuild:
+  Replacing einfo with elog
 
   22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
   Transition to Manifest2.
index f736ebd4f0528c83c4bca1003d04bf13c1c453fc..463486f7fa53dbd551d8cb326af6a005f5ebe0b0 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild,v 1.12 2006/07/21 16:45:10 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-1.25-r1.ebuild,v 1.13 2007/03/18 04:46:19 genone Exp $
 
 inherit fixheadtails toolchain-funcs eutils
 
@@ -36,7 +36,7 @@ pkg_preinst() {
        local oldname="/var/qmail/bin/qmail-scanner-queue.pl"
        if [ -f ${oldname} ]; then
                newname=${oldname}.`date +%Y%m%d%H%M%S`
-               einfo "Backing up old qmail-scanner as $newname in case of modifications."
+               elog "Backing up old qmail-scanner as $newname in case of modifications."
                cp ${oldname} ${newname}
                chmod 600 ${newname}
        fi
@@ -49,7 +49,7 @@ src_unpack() {
        ht_fix_file autoupdaters/* configure
 
        EXTRA_VIRII="bagle,beagle,mydoom,sco,maldal,mimail,novarg,shimg,bugler,cissi,cissy,dloade,netsky,qizy"
-       einfo "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
+       elog "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
        sed -e "/^SILENT_VIRUSES/s/\"$/,${EXTRA_VIRII}\"/g"  -i configure
 }
 
@@ -152,10 +152,10 @@ pkg_postinst () {
        ${ROOT}/var/qmail/bin/qmail-scanner-queue -z
        ${ROOT}/var/qmail/bin/qmail-scanner-queue -g
 
-       einfo "To activate qmail-scanner, please edit your"
-       einfo "/var/qmail/control/conf-common file and set:"
-       einfo "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
-       einfo "Or place it in your tcprules file."
+       elog "To activate qmail-scanner, please edit your"
+       elog "/var/qmail/control/conf-common file and set:"
+       elog "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
+       elog "Or place it in your tcprules file."
        ewarn "Please note that it was a call to qmail-scanner-queue.pl before,"
        ewarn "but this is now changed to use a wrapper to improve security!"
        ewarn "Once you have changed to the wrapper, you can remove the setuid "
index 36efbb5c1de65f247e1f3864113d8b65b40f24fa..a4d9872ecee37a7d59e2c41ea0feb809bd972a51 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild,v 1.4 2006/07/21 16:45:10 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/qmail-scanner/qmail-scanner-2.01.ebuild,v 1.5 2007/03/18 04:46:19 genone Exp $
 
 inherit fixheadtails toolchain-funcs eutils
 
@@ -36,7 +36,7 @@ pkg_preinst() {
        local oldname="/var/qmail/bin/qmail-scanner-queue.pl"
        if [ -f ${oldname} ]; then
                newname=${oldname}.`date +%Y%m%d%H%M%S`
-               einfo "Backing up old qmail-scanner as $newname in case of modifications."
+               elog "Backing up old qmail-scanner as $newname in case of modifications."
                cp ${oldname} ${newname}
                chmod 600 ${newname}
        fi
@@ -50,7 +50,7 @@ src_unpack() {
        ht_fix_file autoupdaters/* configure
 
        EXTRA_VIRII="bagle,beagle,mydoom,sco,maldal,mimail,novarg,shimg,bugler,cissi,cissy,dloade,netsky,qizy"
-       einfo "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
+       elog "Adding items to the SILENT_VIRUSES list (${EXTRA_VIRII})"
        sed -e "/^SILENT_VIRUSES/s/\"$/,${EXTRA_VIRII}\"/g"  -i configure
 }
 
@@ -153,10 +153,10 @@ pkg_postinst () {
        ${ROOT}/var/qmail/bin/qmail-scanner-queue -z
        ${ROOT}/var/qmail/bin/qmail-scanner-queue -g
 
-       einfo "To activate qmail-scanner, please edit your"
-       einfo "/var/qmail/control/conf-common file and set:"
-       einfo "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
-       einfo "Or place it in your tcprules file."
+       elog "To activate qmail-scanner, please edit your"
+       elog "/var/qmail/control/conf-common file and set:"
+       elog "export QMAILQUEUE=/var/qmail/bin/qmail-scanner-queue"
+       elog "Or place it in your tcprules file."
        ewarn "Please note that it was a call to qmail-scanner-queue.pl before,"
        ewarn "but this is now changed to use a wrapper to improve security!"
        ewarn "Once you have changed to the wrapper, you can remove the setuid "
index c744679c4c8af96b87900a218266c9a369594528..edfca1a6934eaf6b5bac377f4aa50854d3262f7c 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for mail-filter/razor
 # Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/razor/ChangeLog,v 1.79 2007/02/22 01:02:06 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/razor/ChangeLog,v 1.80 2007/03/18 04:48:57 genone Exp $
+
+  18 Mar 2007; Marius Mauch <genone@gentoo.org> razor-2.77.ebuild,
+  razor-2.82.ebuild:
+  Replacing einfo with elog
 
   22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
   Transition to Manifest2.
index f05d3b1ca668c4dbbce9ffa0e1425be0c95f6444..6008b69f7f0871129f51648154c7f60fe04b3489 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/razor/razor-2.77.ebuild,v 1.12 2006/03/14 01:30:44 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/razor/razor-2.77.ebuild,v 1.13 2007/03/18 04:48:57 genone Exp $
 
 inherit perl-app
 
@@ -24,42 +24,42 @@ RDEPEND="dev-perl/Net-DNS
 S=${WORKDIR}/razor-agents-${PV}
 
 pkg_postinst() {
-       einfo ""
-       einfo "Run 'razor-admin -create' to create a default config file in your"
-       einfo "home directory under /home/user/.razor. (Remember to change user to"
-       einfo "your username from root before running razor-admin)"
-       einfo ""
-       einfo "Razor v2 requires reporters to be registered so their reputations can"
-       einfo "be computed over time and they can participate in the revocation"
-       einfo "mechanism. Registration is done with razor-admin -register. It has to be"
-       einfo "manually invoked in either of the following ways:"
-       einfo ""
-       einfo "To register user foo with 's1kr3t' as password: "
-       einfo ""
-       einfo "razor-admin -register -user=foo -pass=s1kr3t"
-       einfo ""
-       einfo "To register with an email address and have the password assigned:"
-       einfo ""
-       einfo "razor-admin -register -user=foo@bar.com      "
-       einfo ""
-       einfo "To have both (random) username and password assgined: "
-       einfo ""
-       einfo "razor-admin -register "
-       einfo ""
-       einfo "razor-admin -register negotiates a registration with the Nomination Server"
-       einfo "and writes the identity information in"
-       einfo "/home/user/.razor/identity-username, or /etc/razor/identity-username"
-       einfo "when invoked as root."
-       einfo ""
-       einfo "You can edit razor-agent.conf to change the defaults. Config options"
-       einfo "and their values are defined in the razor-agent.conf(5) manpage."
-       einfo ""
-       einfo "The next step is to integrate razor-check, razor-report and"
-       einfo "razor-revoke in your mail system. If you are running Razor v1, the"
-       einfo "change will be transparent, new versions of razor agents will overwrite"
-       einfo "the old ones. You would still need to plugin razor-revoke in your MUA,"
-       einfo "since it's a new addition in Razor v2. If you are not running Razor v1,"
-       einfo "refer to manpages of razor-check(1), razor-report(1), and"
-       einfo "razor-revoke(1) for integration instructions."
-       einfo ""
+       elog
+       elog "Run 'razor-admin -create' to create a default config file in your"
+       elog "home directory under /home/user/.razor. (Remember to change user to"
+       elog "your username from root before running razor-admin)"
+       elog
+       elog "Razor v2 requires reporters to be registered so their reputations can"
+       elog "be computed over time and they can participate in the revocation"
+       elog "mechanism. Registration is done with razor-admin -register. It has to be"
+       elog "manually invoked in either of the following ways:"
+       elog
+       elog "To register user foo with 's1kr3t' as password: "
+       elog
+       elog "razor-admin -register -user=foo -pass=s1kr3t"
+       elog
+       elog "To register with an email address and have the password assigned:"
+       elog
+       elog "razor-admin -register -user=foo@bar.com      "
+       elog
+       elog "To have both (random) username and password assgined: "
+       elog
+       elog "razor-admin -register "
+       elog
+       elog "razor-admin -register negotiates a registration with the Nomination Server"
+       elog "and writes the identity information in"
+       elog "/home/user/.razor/identity-username, or /etc/razor/identity-username"
+       elog "when invoked as root."
+       elog
+       elog "You can edit razor-agent.conf to change the defaults. Config options"
+       elog "and their values are defined in the razor-agent.conf(5) manpage."
+       elog
+       elog "The next step is to integrate razor-check, razor-report and"
+       elog "razor-revoke in your mail system. If you are running Razor v1, the"
+       elog "change will be transparent, new versions of razor agents will overwrite"
+       elog "the old ones. You would still need to plugin razor-revoke in your MUA,"
+       elog "since it's a new addition in Razor v2. If you are not running Razor v1,"
+       elog "refer to manpages of razor-check(1), razor-report(1), and"
+       elog "razor-revoke(1) for integration instructions."
+       elog
 }
index 80dbf849deefe7ba51e16947111d51f0c9fd34b8..0c1c6a0fa0d5da0ac9ec1ccf4fe39cf246a00c7e 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/razor/razor-2.82.ebuild,v 1.9 2006/10/20 21:19:49 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/razor/razor-2.82.ebuild,v 1.10 2007/03/18 04:48:57 genone Exp $
 
 inherit perl-app
 
@@ -24,42 +24,42 @@ RDEPEND="dev-perl/Net-DNS
 S=${WORKDIR}/razor-agents-${PV}
 
 pkg_postinst() {
-       einfo ""
-       einfo "Run 'razor-admin -create' to create a default config file in your"
-       einfo "home directory under /home/user/.razor. (Remember to change user to"
-       einfo "your username from root before running razor-admin)"
-       einfo ""
-       einfo "Razor v2 requires reporters to be registered so their reputations can"
-       einfo "be computed over time and they can participate in the revocation"
-       einfo "mechanism. Registration is done with razor-admin -register. It has to be"
-       einfo "manually invoked in either of the following ways:"
-       einfo ""
-       einfo "To register user foo with 's1kr3t' as password: "
-       einfo ""
-       einfo "razor-admin -register -user=foo -pass=s1kr3t"
-       einfo ""
-       einfo "To register with an email address and have the password assigned:"
-       einfo ""
-       einfo "razor-admin -register -user=foo@bar.com      "
-       einfo ""
-       einfo "To have both (random) username and password assgined: "
-       einfo ""
-       einfo "razor-admin -register "
-       einfo ""
-       einfo "razor-admin -register negotiates a registration with the Nomination Server"
-       einfo "and writes the identity information in"
-       einfo "/home/user/.razor/identity-username, or /etc/razor/identity-username"
-       einfo "when invoked as root."
-       einfo ""
-       einfo "You can edit razor-agent.conf to change the defaults. Config options"
-       einfo "and their values are defined in the razor-agent.conf(5) manpage."
-       einfo ""
-       einfo "The next step is to integrate razor-check, razor-report and"
-       einfo "razor-revoke in your mail system. If you are running Razor v1, the"
-       einfo "change will be transparent, new versions of razor agents will overwrite"
-       einfo "the old ones. You would still need to plugin razor-revoke in your MUA,"
-       einfo "since it's a new addition in Razor v2. If you are not running Razor v1,"
-       einfo "refer to manpages of razor-check(1), razor-report(1), and"
-       einfo "razor-revoke(1) for integration instructions."
-       einfo ""
+       elog
+       elog "Run 'razor-admin -create' to create a default config file in your"
+       elog "home directory under /home/user/.razor. (Remember to change user to"
+       elog "your username from root before running razor-admin)"
+       elog
+       elog "Razor v2 requires reporters to be registered so their reputations can"
+       elog "be computed over time and they can participate in the revocation"
+       elog "mechanism. Registration is done with razor-admin -register. It has to be"
+       elog "manually invoked in either of the following ways:"
+       elog
+       elog "To register user foo with 's1kr3t' as password: "
+       elog
+       elog "razor-admin -register -user=foo -pass=s1kr3t"
+       elog
+       elog "To register with an email address and have the password assigned:"
+       elog
+       elog "razor-admin -register -user=foo@bar.com      "
+       elog
+       elog "To have both (random) username and password assgined: "
+       elog
+       elog "razor-admin -register "
+       elog
+       elog "razor-admin -register negotiates a registration with the Nomination Server"
+       elog "and writes the identity information in"
+       elog "/home/user/.razor/identity-username, or /etc/razor/identity-username"
+       elog "when invoked as root."
+       elog
+       elog "You can edit razor-agent.conf to change the defaults. Config options"
+       elog "and their values are defined in the razor-agent.conf(5) manpage."
+       elog
+       elog "The next step is to integrate razor-check, razor-report and"
+       elog "razor-revoke in your mail system. If you are running Razor v1, the"
+       elog "change will be transparent, new versions of razor agents will overwrite"
+       elog "the old ones. You would still need to plugin razor-revoke in your MUA,"
+       elog "since it's a new addition in Razor v2. If you are not running Razor v1,"
+       elog "refer to manpages of razor-check(1), razor-report(1), and"
+       elog "razor-revoke(1) for integration instructions."
+       elog
 }
index 0198836f70cb2f5ad1668d28921284fb416533a9..9bebc3aab61e1a665668825778159619bed6e885 100644 (file)
@@ -1,6 +1,10 @@
 # ChangeLog for mail-filter/spamass-milter
 # Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/spamass-milter/ChangeLog,v 1.17 2007/02/22 01:02:37 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/spamass-milter/ChangeLog,v 1.18 2007/03/18 04:50:08 genone Exp $
+
+  18 Mar 2007; Marius Mauch <genone@gentoo.org>
+  spamass-milter-0.3.1-r1.ebuild:
+  Replacing einfo with elog
 
   22 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
   Transition to Manifest2.
index c77adc6b8f19273fdbc5876768fca3ca101dae92..5e4154f3cb7f0b18eb22c40b08c7bece96ddf3e2 100644 (file)
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/spamass-milter/spamass-milter-0.3.1-r1.ebuild,v 1.3 2006/06/12 19:40:04 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/spamass-milter/spamass-milter-0.3.1-r1.ebuild,v 1.4 2007/03/18 04:50:08 genone Exp $
 
 inherit eutils
 
@@ -40,8 +40,8 @@ src_install() {
 }
 
 pkg_postinst() {
-       einfo ""
-       einfo "Documentation is in /usr/share/doc/${P}"
-       einfo "Check README.gentoo.gz there for some basic gentoo installation instructions"
-       einfo ""
+       elog
+       elog "Documentation is in /usr/share/doc/${P}"
+       elog "Check README.gentoo.gz there for some basic gentoo installation instructions"
+       elog
 }