dev-python/colorama: Add missing test-dep on mock
authorMichał Górny <mgorny@gentoo.org>
Sun, 26 Apr 2020 20:32:14 +0000 (22:32 +0200)
committerMichał Górny <mgorny@gentoo.org>
Sun, 26 Apr 2020 20:40:39 +0000 (22:40 +0200)
Closes: https://bugs.gentoo.org/719640
Signed-off-by: Michał Górny <mgorny@gentoo.org>
dev-python/colorama/colorama-0.4.3.ebuild

index e254df275f99ba250259ea570a51bec1e9164c60..f59dbf44d947ca0f1bcf02f9efa1416993b8b231 100644 (file)
@@ -22,7 +22,10 @@ IUSE="examples test"
 RESTRICT="!test? ( test )"
 
 BDEPEND="
-       test? ( dev-python/pytest[${PYTHON_USEDEP}] )
+       test? (
+               dev-python/mock[${PYTHON_USEDEP}]
+               dev-python/pytest[${PYTHON_USEDEP}]
+       )
 "
 
 python_install_all() {