projects
/
gentoo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
727b57e
)
media-gfx/iscan: x86 stable wrt bug #676962
author
Agostino Sarubbo
<ago@gentoo.org>
Wed, 5 Jun 2019 07:45:46 +0000
(09:45 +0200)
committer
Agostino Sarubbo
<ago@gentoo.org>
Wed, 5 Jun 2019 07:45:46 +0000
(09:45 +0200)
Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
Package-Manager: Portage-2.3.66, Repoman-2.3.11
RepoMan-Options: --include-arches="x86"
media-gfx/iscan/iscan-2.30.3.1.ebuild
patch
|
blob
|
history
diff --git
a/media-gfx/iscan/iscan-2.30.3.1.ebuild
b/media-gfx/iscan/iscan-2.30.3.1.ebuild
index 39e701ef3778d114cb399df5243fabdf1dd6ceb2..bc1a2e5b8a03c027a733f37f1f0d4875cc51d348 100644
(file)
--- a/
media-gfx/iscan/iscan-2.30.3.1.ebuild
+++ b/
media-gfx/iscan/iscan-2.30.3.1.ebuild
@@
-29,7
+29,7
@@
SRC_URI="http://support.epson.net/linux/src/scanner/iscan/${PN}_$(ver_rs 3 -).ta
LICENSE="GPL-2 AVASYS"
SLOT="0"
-KEYWORDS="amd64
~
x86"
+KEYWORDS="amd64 x86"
IUSE="doc gimp l10n_ja X"
REQUIRED_USE="gimp? ( X )"