Use https by default
[gentoo.git] / sys-apps / gentoo-functions / gentoo-functions-0.8.ebuild
index f307bd17c40297a707da53fee20943d3b50fe426..4def8206da5b1894a5c730afe02625aa417880eb 100644 (file)
@@ -8,15 +8,15 @@ if [[ ${PV} = 9999* ]]; then
        inherit git-r3
        EGIT_REPO_URI="git://github.com/gentoo/${PN}.git"
 else
-       SRC_URI="http://dev.gentoo.org/~williamh/dist/${P}.tar.bz2
-       prefix? ( http://dev.gentoo.org/~grobian/distfiles/consoletype-1.0.sh )"
+       SRC_URI="https://dev.gentoo.org/~williamh/dist/${P}.tar.bz2
+       prefix? ( https://dev.gentoo.org/~grobian/distfiles/consoletype-1.0.sh )"
        KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~x64-freebsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
 fi
 
 inherit toolchain-funcs
 
 DESCRIPTION="base functions required by all gentoo systems"
-HOMEPAGE="http://www.gentoo.org"
+HOMEPAGE="https://www.gentoo.org"
 
 LICENSE="GPL-2"
 SLOT="0"