sys-process/glances: 3.1.4.1-r1 amd64 stable, bug #720368
[gentoo.git] / games-arcade / aquaria / aquaria-1.1.3-r1.ebuild
index eee55b17b05f00ab4e5f7613ed921ebd72db3d9d..ff45a40ffdbac92cb7a466f10587e7fab8ac9e78 100644 (file)
@@ -1,6 +1,5 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=5
 inherit unpacker eutils games
@@ -22,9 +21,13 @@ RDEPEND="
 
 S=${WORKDIR}/data
 
+dir=${GAMES_PREFIX_OPT}/${PN}
+QA_PREBUILT="${dir#/}/aquaria"
+
 pkg_nofetch() {
        echo
-       elog "Download ${SRC_URI} from ${HOMEPAGE} and place it in ${DISTDIR}"
+       elog "Download ${SRC_URI} from ${HOMEPAGE} and place it into"
+       elog "your DISTDIR directory."
        echo
 }
 
@@ -33,8 +36,6 @@ src_unpack() {
 }
 
 src_install() {
-       local dir="${GAMES_PREFIX_OPT}/${PN}"
-
        insinto "${dir}"
        exeinto "${dir}"