dev-util/buildbot: Version bump, adds py3.5 capability
[gentoo.git] / dev-util / buildbot / buildbot-0.9.4.ebuild
index 91819509ee8f3607438305667d199323723b0906..4ee67e152c9c1160dc30ce3346e1ea658457c60b 100644 (file)
@@ -13,10 +13,10 @@ MY_PV="${PV/_p/p}"
 MY_P="${PN}-${MY_PV}"
 
 DESCRIPTION="BuildBot build automation system"
-HOMEPAGE="http://buildbot.net/ https://github.com/buildbot/buildbot https://pypi.python.org/pypi/buildbot"
+HOMEPAGE="https://buildbot.net/ https://github.com/buildbot/buildbot https://pypi.python.org/pypi/buildbot"
 SRC_URI="
        mirror://pypi/${PN:0:1}/${PN}/${MY_P}.tar.gz
-       http://dev.gentoo.org/~dolsen/distfiles/buildbot-0.9.4.docs.tar.xz
+       https://dev.gentoo.org/~dolsen/distfiles/buildbot-0.9.4.docs.tar.xz
 "
 
 LICENSE="GPL-2"
@@ -110,6 +110,7 @@ python_prepare_all() {
        if use doc; then
                epatch "${FILESDIR}/buildbot-0.9.4.docs.patch"
        fi
+       distutils-r1_python_prepare_all
 }
 
 src_compile() {