*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-ros / visp_hand2eye_calibration / visp_hand2eye_calibration-9999.ebuild
index 418297faec666143c073a689278a2b1960c635c3..be16ac8082f93489db33bc1d93f0ac1c7c42e28b 100644 (file)
@@ -1,14 +1,13 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=5
 ROS_REPO_URI="https://github.com/lagadic/vision_visp"
 KEYWORDS="~amd64 ~arm"
-VER_PREFIX="jade-"
+VER_PREFIX="kinetic-"
 ROS_SUBDIR=${PN}
 CATKIN_HAS_MESSAGES=yes
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python2_7 )
 CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
 
 inherit ros-catkin
@@ -28,5 +27,5 @@ RDEPEND="
 "
 DEPEND="${RDEPEND}"
 if [ "${PV#9999}" = "${PV}" ] ; then
-       S="${WORKDIR}/vision_visp-jade-${PV}/${ROS_SUBDIR}"
+       S="${WORKDIR}/vision_visp-kinetic-${PV}/${ROS_SUBDIR}"
 fi