*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / dev-qt / qtdeclarative / qtdeclarative-5.13.2-r1.ebuild
index eca51a1a769edb04c5438825fb37222c406e8e8f..c8543b3f41dafb03b16b278c381a845c3cb907a6 100644 (file)
@@ -1,14 +1,14 @@
-# Copyright 2009-2019 Gentoo Authors
+# Copyright 2009-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
 inherit python-any-r1 qt5-build
 
 DESCRIPTION="The QML and Quick modules for the Qt5 framework"
 
 if [[ ${QT5_BUILD_TYPE} == release ]]; then
-       KEYWORDS="amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86"
+       KEYWORDS="amd64 ~arm arm64 ~hppa ~ppc ppc64 ~x86"
 fi
 
 IUSE="gles2 +jit localstorage +widgets"