*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-python / Kivy / Kivy-1.9.1.ebuild
index a71ffd4e669a7498ea781cd73937b9dbcd048080..76675221370e8b0cb7a8f194141e744d4612f6b0 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_5} )
 
 inherit distutils-r1
 
@@ -17,6 +17,7 @@ LICENSE="MIT"
 SLOT="0"
 KEYWORDS="amd64 x86"
 IUSE="cairo camera doc examples garden gstreamer +sdl spell test"
+RESTRICT="!test? ( test )"
 
 RDEPEND="
        dev-python/pillow[${PYTHON_USEDEP}]