*/*: [QA] Fix trivial cases of MissingTestRestrict
[gentoo.git] / dev-python / Kivy / Kivy-1.9.1.ebuild
index 84116baa107c97ca4dd0837077895895d693473f..76675221370e8b0cb7a8f194141e744d4612f6b0 100644 (file)
@@ -1,23 +1,23 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=6
 
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_5} )
 
 inherit distutils-r1
 
 DISTUTILS_IN_SOURCE_BUILD=1
 
 DESCRIPTION="Library for rapid development of hardware-accelerated multitouch applications"
-HOMEPAGE="http://kivy.org/"
+HOMEPAGE="https://kivy.org/"
 SRC_URI="https://pypi.io/packages/source/${PN:0:1}/${PN}/${P,,}.tar.gz"
 
 LICENSE="MIT"
 SLOT="0"
 KEYWORDS="amd64 x86"
 IUSE="cairo camera doc examples garden gstreamer +sdl spell test"
+RESTRICT="!test? ( test )"
 
 RDEPEND="
        dev-python/pillow[${PYTHON_USEDEP}]