*/*: Bump copyright on files touched this year
[gentoo.git] / dev-php / maxmind-db-reader / maxmind-db-reader-1.4.1.ebuild
index e5bac06988f7da1c9dfa42a4aae122c274c32b4d..7ecc93acbd4e405d084a97fe2c19667a6c7cfc0f 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI="7"
@@ -10,18 +10,19 @@ PHP_EXT_S="${S}/ext"
 PHP_EXT_NAME="maxminddb"
 PHP_EXT_OPTIONAL_USE="extension"
 
-USE_PHP="php5-6 php7-0 php7-1 php7-2 php7-3"
+USE_PHP="php5-6 php7-1 php7-2 php7-3"
 
 inherit php-ext-source-r3
 
 DESCRIPTION="PHP reader for the MaxMind database format"
-HOMEPAGE="https://github.com/maxmind/${MY_PN}"
-SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${MY_P}.tar.gz"
+HOMEPAGE="https://github.com/maxmind/MaxMind-DB-Reader-php"
+SRC_URI="https://github.com/maxmind/${MY_PN}/archive/v${PV}.tar.gz -> ${MY_P}.tar.gz"
 
 LICENSE="Apache-2.0"
 SLOT="0"
 KEYWORDS="~amd64"
 IUSE="extension test"
+RESTRICT="!test? ( test )"
 
 DEPEND="extension? ( dev-libs/libmaxminddb )"
 RDEPEND="${DEPEND}"