*/*: Switch kde proj packages to cmake.eclass
[gentoo.git] / dev-libs / sink / sink-0.8.0-r1.ebuild
index b578e12e6682352d0d7538828169ded4bd60c8b0..439b04419d72bfabefc52bb49ccb3f110d12e3df 100644 (file)
@@ -3,7 +3,7 @@
 
 EAPI=7
 
-inherit cmake-utils
+inherit cmake
 
 DESCRIPTION="Data access layer handling synchronization, caching and indexing"
 HOMEPAGE="https://kube-project.com"
@@ -50,5 +50,5 @@ src_configure() {
        local mycmakeargs=(
                -DCMAKE_DISABLE_FIND_PACKAGE_Libgit2=ON
        )
-       cmake-utils_src_configure
+       cmake_src_configure
 }