*/*: Drop stable ia64 keywords
[gentoo.git] / dev-libs / libnl / libnl-1.1.4.ebuild
index c663f08d37e61ff7df6dd88bfe328641b6891909..e4f09ac226ada0ddbcdb1f04593738e6d2977300 100644 (file)
@@ -1,6 +1,5 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=5
 inherit eutils multilib toolchain-funcs
@@ -10,7 +9,7 @@ HOMEPAGE="http://www.infradead.org/~tgr/libnl/"
 SRC_URI="http://www.infradead.org/~tgr/libnl/files/${P}.tar.gz"
 LICENSE="LGPL-2.1"
 SLOT="1.1"
-KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-linux ~ia64-linux ~x86-linux"
+KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 s390 sparc x86 ~amd64-linux ~x86-linux"
 IUSE="doc static-libs"
 
 DEPEND="doc? ( app-doc/doxygen )"
@@ -40,7 +39,7 @@ src_compile() {
 
        if use doc ; then
                cd "${S}/doc"
-               emake gendoc || die
+               emake gendoc
        fi
 }