Use https by default
[gentoo.git] / dev-lang / php / php-5.4.42.ebuild
index c8660c49cfc2cea37acb8ec634e6376470eaddaf..9fc7a1c725bff903af8f429f0770c0d34e2f6aed 100644 (file)
@@ -18,7 +18,7 @@ function php_get_uri ()
                        echo "http://www.php.net/distributions/${2}"
                ;;
                "olemarkus")
-                       echo "http://dev.gentoo.org/~olemarkus/php/${2}"
+                       echo "https://dev.gentoo.org/~olemarkus/php/${2}"
                ;;
                "gentoo")
                        echo "mirror://gentoo/${2}"
@@ -793,7 +793,7 @@ pkg_postinst() {
 
        elog
        elog "For more details on how minor version slotting works (PHP_TARGETS) please read the upgrade guide:"
-       elog "http://www.gentoo.org/proj/en/php/php-upgrading.xml"
+       elog "https://www.gentoo.org/proj/en/php/php-upgrading.xml"
        elog
 }