*/*: Bump copyright on files touched this year
[gentoo.git] / app-text / recode / recode-3.6_p20-r1.ebuild
index dd1e49df52ddcafc2cdc5e5ebff76c39a77bb11d..20ab82a9d8fefbf6745349f24e603ea14100e00b 100644 (file)
@@ -1,6 +1,5 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=5
 
@@ -13,14 +12,14 @@ MY_PV=${PV%_*}
 DEB_PATCH=${PV#*p}
 
 DESCRIPTION="Convert files between various character sets"
-HOMEPAGE="http://recode.progiciels-bpi.ca/"
+HOMEPAGE="https://github.com/rrthomas/recode"
 SRC_URI="
        mirror://gnu/${PN}/${MY_P}.tar.gz
        mirror://debian/pool/main/r/${PN}/${PN}_${MY_PV}-${DEB_PATCH}.debian.tar.gz"
 
 LICENSE="GPL-2"
 SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
 IUSE="nls static-libs"
 
 DEPEND="
@@ -61,6 +60,5 @@ multilib_src_configure() {
 
 multilib_src_install_all() {
        einstalldocs
-       find "${ED}" -name '*.la' -exec rm -f {} + || die
-       rm -f "${ED}"/usr/lib/charset.alias || die
+       find "${ED}" -name '*.la' -exec rm -v {} + || die
 }