*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / app-portage / repoman / repoman-2.3.16.ebuild
index 81c148df39fb033e81d912438e1deab6f15c18e0..573ce64fbba8e099af3a0390f7cdc59e0dd0d789 100644 (file)
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=6
 
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
 PYTHON_REQ_USE='bzip2(+)'
 
 inherit distutils-r1
@@ -14,7 +14,7 @@ if [[ ${PV} == *9999 ]]; then
        S="${WORKDIR}/${P}/repoman"
 else
        SRC_URI="https://dev.gentoo.org/~zmedico/portage/archives/${P}.tar.bz2"
-       KEYWORDS="~alpha amd64 ~arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 ~sh ~sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+       KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 ~riscv s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
 fi
 
 DESCRIPTION="Repoman is a Quality Assurance tool for Gentoo ebuilds"