*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / app-portage / pqlop / pqlop-0.02-r1.ebuild
index 63e7f4447cb42f2fa53783aeca53b73311401c34..095482c5a84a604791e248a174f4e7c75b787168 100644 (file)
@@ -1,10 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=5
 
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_6} )
 
 inherit python-r1
 
@@ -30,6 +29,6 @@ src_unpack() {
 }
 
 src_install() {
-       newbin "${DISTDIR}"/${P}.py ${PN} || die "newbin failed"
+       newbin "${DISTDIR}"/${P}.py ${PN}
        python_replicate_script "${ED}"/usr/bin/${PN} || die "python_replicate_script failed"
 }