www-client/qutebrowser: bump 1.6.0
[gentoo.git] / app-misc / ddate / ddate-0.2.1.ebuild
index 1fb90a0608220ee3b05362f66f8c551841b25d69..b77bc135db423de229ac389998cd27e806b08f94 100644 (file)
@@ -1,8 +1,8 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
-EAPI=5
+EAPI=6
+
 inherit cmake-utils
 
 DESCRIPTION="Perpetual date converter from gregorian to poee calendar"
@@ -11,7 +11,7 @@ SRC_URI="https://github.com/bo0ts/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
 
 LICENSE="public-domain"
 SLOT="0"
-KEYWORDS="~amd64 ~x86"
+KEYWORDS="~amd64 ~arm ~x86"
 IUSE=""
 
 RDEPEND="!<sys-apps/util-linux-2.20
@@ -19,6 +19,8 @@ RDEPEND="!<sys-apps/util-linux-2.20
 DEPEND="${RDEPEND}"
 
 src_prepare() {
+       cmake-utils_src_prepare
+
        sed -i -e '/gzip/d' CMakeLists.txt || die
 }