dev-util/rebar: version bump to 2.5.1
[gentoo.git] / xfce-extra / xfce4-netspeed-plugin / xfce4-netspeed-plugin-0.3.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit multilib xfconf
7
8 DESCRIPTION="A network transfer rate monitoring panel plug-in, inspired by Gnome's Netspeed applet"
9 HOMEPAGE="https://code.google.com/p/xfce4-netspeed-plugin/"
10 SRC_URI="https://${PN}.googlecode.com/files/${P}.tar.gz"
11
12 LICENSE="GPL-2"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15 IUSE=""
16
17 RDEPEND=">=dev-libs/glib-2
18         >=gnome-base/libgtop-2
19         x11-libs/gtk+:2
20         >=xfce-base/libxfce4ui-4.8
21         >=xfce-base/libxfce4util-4.8
22         >=xfce-base/xfce4-panel-4.8"
23 DEPEND="${RDEPEND}
24         dev-util/intltool
25         sys-devel/gettext
26         virtual/pkgconfig"
27
28 S=${WORKDIR}/${PN}
29
30 pkg_setup() {
31         XFCONF=(
32                 --libexecdir="${EPREFIX}"/usr/$(get_libdir)
33                 )
34
35         DOCS=( AUTHORS README )
36 }