dev-qt/qtgui: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / x11-themes / xxv-skins / xxv-skins-1.6.1-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit eutils
7
8 DESCRIPTION="Additional skins for XXV"
9 HOMEPAGE="http://projects.vdr-developer.org/projects/xxv"
10 SRC_URI="mirror://vdr-developerorg/719/${P}.tgz
11                 mirror://vdr-developerorg/720/xxv-jason-${PV}.tgz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="~www-misc/xxv-${PV}"
19
20 SKINROOT=/usr/share/xxv/skins
21
22 src_compile() {
23 :
24 }
25
26 src_install() {
27
28         insinto ${SKINROOT}
29
30         cd "${S}"
31         cp -a * "${D}${SKINROOT}"
32
33         cd "${WORKDIR}"
34         cp -a jason "${D}${SKINROOT}"
35 }