x11-themes/shiki-colors: Fix toolong DESCRIPTION
[gentoo.git] / x11-themes / shiki-colors / shiki-colors-4.6.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Mixes the elegance of a dark theme with the usability of a light theme"
8 HOMEPAGE="https://code.google.com/p/gnome-colors/"
9
10 SRC_URI="https://gnome-colors.googlecode.com/files/${P}.tar.gz
11         https://dev.gentoo.org/~pacho/Shiki-Gentoo-${PV}.tar.bz2"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="amd64 x86"
16 IUSE=""
17
18 RDEPEND="
19         || ( x11-wm/muffin x11-wm/mutter xfce-base/xfwm4 )
20         x11-themes/gtk-engines:2
21 "
22 DEPEND=""
23 RESTRICT="binchecks strip"
24
25 S="${WORKDIR}/"
26
27 src_compile() {
28         einfo "Nothing to compile"
29 }
30
31 src_install() {
32         dodir /usr/share/themes
33         insinto /usr/share/themes
34         doins -r "${WORKDIR}"/Shiki*
35         dodoc AUTHORS ChangeLog README
36 }