sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / x11-themes / papirus-icon-theme / papirus-icon-theme-20200201.ebuild
1 # Copyright 2019-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit gnome2-utils xdg-utils
7
8 DESCRIPTION="icon theme for Linux"
9 HOMEPAGE="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme"
10 SRC_URI="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="amd64 x86"
15
16 src_compile() { :; }
17
18 src_install() {
19         insinto /usr/share/icons
20         doins -r ePapirus Papirus{,-Dark,-Light}
21
22 }
23
24 pkg_preinst() { gnome2_icon_savelist; }
25 pkg_postinst() { gnome2_icon_cache_update; }
26 pkg_postrm() { xdg_icon_cache_update; }